終了

販売当初からもっている正規版photoshopCS6の認証について。

New Here ,
Mar 19, 2021 Mar 19, 2021

リンクをクリップボードにコピー

コピー完了

こんにちは。どうしてもうまくできないので、こちらでお聞きしたいのですが、私はクリエイティブスタジオを利用してません。昔からあるアプリケーションがそのまま使えてるし、その機能で、十分仕事が成り立つからです。しかし、先日サブ機としてMacminiが壊れてしまい、中古を買い換え増した。そこに再度PSCS6をインストールしましたが、ネットにつながっていないので認証出来ませんと出ます。そこで色々ググりましたが、どれも効果無し。

ふと思った事で、こちらに書かせて頂くのですが。そもそも、今のadobeのシステムはこのCCに登録しないと古いアプリ自体も使えない(インストールすらできない)仕様になってしまっているのでしょうか

月にいくらか支払って新しいまたは古いのをインストールし使えと?
システムがいまいち理解出来ないので、変な質問でしたら申し訳ないのですが、ここ数年、こういうことに精通してこなかったので、現在の仕様がよくわかっておりません。

とにかく、自分としては、昔からつかっているフォトショップ6の付属、ブリッジをつかいたいだけなんですが・・・

キーワード
インストール

表示

161

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Mar 20, 2021 Mar 20, 2021

リンクをクリップボードにコピー

コピー完了

中古ということで、既にサポートの切れたバージョンの OSが乗った機種であると推察します。恐らく、TSL1.2をサポートしていないのだと思われます。セキュリティの件など様々な問題がありますし、ハードウェアもいずれはメンテナンス不能になることでしょう。様々なリスクの事を考えるとCCプランへ切り替えていくのが理想ではあります。

とりあえず、以下のスレッドを確認してください。

https://community.adobe.com/t5/永続版ライセンス製品/adobe-design-std6-永続版ライセンスの法人契約-ライセンス認証ができません/td-p/1190333...

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

リンクをクリップボードにコピー

コピー完了

ありがとうございます。

1週間後、改めてやってみます!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

リンクをクリップボードにコピー

コピー完了

最新

教えて頂いたサイトの通り、おかげさまで解決しました!

大変助かりました!

ありがとうございました!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

リンクをクリップボードにコピー

コピー完了

上記、クリエイティブスタジオと書いてしまってますが、クリエイティブクラウドの間違いです。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Mar 21, 2021 Mar 21, 2021

リンクをクリップボードにコピー

コピー完了

ソフトのライセンスが永続であっても、環境は永続ではありません。

OSサポートもそうですし、ネット環境も日々様変わりしています。

そのため、古いソフトを利用するにしても、環境維持や外的要因の影響を避けながらの運用は自助努力が必要です。

 

ちなみにCS6の動作保証は引っ張っても10.9まででした。

そして10.13以下のOSはAppleのセキュリティサポートが終わっているので、ネット接続自体を避けるべき環境です。

10.15以降は32bitアプリケーションの動作もしないのでCS6は起動すら無理です。

CS6自体もすでに9年前のバージョンですから、継続利用はかなり厳しいというこtになります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

リンクをクリップボードにコピー

コピー完了

そこまでの必要性は感じているわけではないので、あくまでサブ機、写真セレクトをしてもらうだけなんで、新しいものは必要ありません。

本機がしっかり動けば十分。

もちろん、本機には、色々やりますが。

ありがとうございます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines