終了

Mac OS 10.13.4上で起動時にPhotoshop CS 4は削除してあるのに「 CS4 ServiceManagerを開くには、以前のJava SE 6ランタイムをインストールする必要があります。」といつも出てしまう。

New Here ,
Apr 23, 2018 Apr 23, 2018

リンクをクリップボードにコピー

コピー完了

Mac OS 10.13.4上で起動時にPhotoshop CS 4は削除してあるのに「 CS4 ServiceManagerを開くには、以前のJava SE 6ランタイムをインストールする必要があります。」といつも出てしまいます。これが出ないようにするにはどうすればいいのでしょうか?

表示

614

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Apr 23, 2018 Apr 23, 2018

確実な消去ができていない気がしますから、下記文書を元にしてすべてクリーンナップを行ってみてください。

ただし現在のCS6についても一度アンインストールすることになります。

(いずれにしてもCS6以下をインストールされたこと自体が動作保証外になりますが)

Adobeに関連するフォルダを全て削除し再インストールする方法

なおサポート総合案内 (Japan) から ダウンロード、インストール、セットアップ (Japan) に移動しました。

投票

翻訳

翻訳
Community Expert ,
Apr 23, 2018 Apr 23, 2018

リンクをクリップボードにコピー

コピー完了

最新

確実な消去ができていない気がしますから、下記文書を元にしてすべてクリーンナップを行ってみてください。

ただし現在のCS6についても一度アンインストールすることになります。

(いずれにしてもCS6以下をインストールされたこと自体が動作保証外になりますが)

Adobeに関連するフォルダを全て削除し再インストールする方法

なおサポート総合案内 (Japan) から ダウンロード、インストール、セットアップ (Japan) に移動しました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines