終了

mac os Monterey 12.3.1 CS4

New Here ,
Apr 20, 2022 Apr 20, 2022

リンクをクリップボードにコピー

コピー完了

mac osをMonterey 12.3.1に変えたら、Adobe Illustrator CS4”はアップデートの必要があります。の表示が出て、使用できません。使用するには?

表示

558

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 20, 2022 Apr 20, 2022

リンクをクリップボードにコピー

コピー完了

CS4の動作環境は以下の通りとなっています。

https://helpx.adobe.com/jp/illustrator/kb/6388.html

 

あまりにもかけ離れているので、使用できないでしょう。

それにMacOSでは、Catalina(10.15)以降は32ビットアプリが切り捨てられているので、そういった意味でも動作は期待できないと思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 20, 2022 Apr 20, 2022

リンクをクリップボードにコピー

コピー完了

サポートも終了している製品となり、すでに記載もされていますが14年前のソフトを現在のOSとの互換性はまず厳しいかと思います。

また、CS4はすでにライセンス認証のサーバーが停止してるためそちらも合わせて今後の使用を考慮していく必要が出ています。

https://helpx.adobe.com/jp/creative-suite.html

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 20, 2022 Apr 20, 2022

リンクをクリップボードにコピー

コピー完了

皆さんのご指摘の通り、アプリケーションが古すぎます。そのmacOSのメッセージはアプリケーションが32bitコンポーネントを含む場合に出るものです。「アプリケーションを64bit版のものにアップデートする必要がある」という意味であり、Illustratorの場合はサブスクリプション版であるver.26へアップデートするしか手がありません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 22, 2022 Apr 22, 2022

リンクをクリップボードにコピー

コピー完了

最新

根本的な話ですが、macOS自体、レガシーを積極的に切り捨てるポリシーのOSです。

なので多少古いアプリケーションでも正常に動かないことが大前提になります。

 

原則、macOSでさまざまなアプリケーションを利用する場合、最新版が必須といえます。

これはAdobe製品に限った話ではないところです。

macOS自体、10.7以降は実質的に3年しかサポートされないことを踏まえた運用をしなければなりません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines