終了

macOS High Sierra 10.13.6でCS5.5をインストール

New Here ,
Oct 09, 2020 Oct 09, 2020

リンクをクリップボードにコピー

コピー完了

昨日AdobeよりCS5.5のインストラーを送って頂きましたが、「インストラーを初期化できませんでした。ファイルが見つからないことが原因である可能性があります。Adobe Support Advisorをダウンロードして、問題を検出してください。」と表示されます。

サポートに問い合わせしましたが、テクニカルサポート期間が終了しており、詳細な技術対応ができかねてしまいます。と言われ困っています。

どなたかご教授いただけないでしょうか。

よろしくお願いします。

キーワード
インストール

表示

1.0K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
ガイド ,
Oct 09, 2020 Oct 09, 2020

リンクをクリップボードにコピー

コピー完了

こんにちは

 

CS5の公式動作保証は10.6とか10.7までです。

10.13.6ではバージョンが離れすぎていてインストーラーすら正常に動作する可能性は低いです。

残念ですが、インストール段階で自力解決出来ないのであれば使用を諦めた方が良いかと思います(インストール出来たとしてもその先で出るトラブルに都度対処する力が求められます)

 

Apple社は常に最新の機能をMacに追加する為に過去のソフトとの互換性を切って来ますのでMacを利用する以上、ソフトも常に最新を利用する覚悟が必要です。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 11, 2020 Oct 11, 2020

リンクをクリップボードにコピー

コピー完了

ふみふみぃさん。こんにちは。

 

2年ほど前に再インストールを行い その時も動作不具合がありましたが設定等などの変更をしながら騙し騙し使用してきたので今回も何とかできるかなぁと思ってましたが、お話を伺うとやはり限界とかんじました...

 

今後はご意見を踏まえてMacとの付き合い方を再構築して行きます。

この度はご教授ありがとうございました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Oct 09, 2020 Oct 09, 2020

リンクをクリップボードにコピー

コピー完了

ふみふみぃさんのご回答に対して少々補足しておきます。

延長での動作保証については10.8まではありました、が、10.9以降は保証外です。

あわせて、macOS 10.13も現時点で事実上のサポート終了をしているのが実際になります。

(macOS 11.0リリース時点で完全確定ですが、すでにリリースから3年を超えていることや付帯状況を踏まえると終了状態です)

 

今回の場合、OSバージョンを少なくとも10.14.6以降にすることかWindows環境に移行すること、あわせてCreative Cloudに変更することが現実解といえます。

CS5.5がすでに9年以上前の古いバージョンであることも考慮するのがいいでしょう。

 

なお Creative Cloudのダウンロードとインストール から 永続版ライセンス製品 に移動しました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 11, 2020 Oct 11, 2020

リンクをクリップボードにコピー

コピー完了

最新

assauseさん。補足までしていただきありがとうございました。

お二方にご教授いただき現状と今後のあり方について大変参考になりました。

 

初代から長年イラレを使用し、さほど最新版に興味がないので つどDVDを購入して長く使用してきましたが、時代はサブスクに移行し現行の状況に自分もバージョンアップしないといけない事がわかりました。

また今後何か困りごとがあった際にご意見いただければ幸いです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines