終了

OS 10.6.8で新しくLightroomをインストールしたい

エクスプローラー ,
May 11, 2015 May 11, 2015

リンクをクリップボードにコピー

コピー完了

お世話になります。

OS10.6.8でCREATIVE SUTE4 DESIGN PREMIUMを既に所有していて、

CS4のアプリケーションをいくつか使用しています。

新しく、Lightroomをインストールしたく、

所有する各CS4のアプリケーションに影響させずにすることはできますか?

Mac OSなバージョンアップなど、知識が浅く申し訳ありませんが、

ご教授頂きたいです。宜しくお願い致します。

表示

340

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

エクスプローラー , May 11, 2015 May 11, 2015

ご返信ありがとうございます。

大変参考になり、CS4を諦める決心がつき始めました。

投票

翻訳

翻訳
Community Expert ,
May 11, 2015 May 11, 2015

リンクをクリップボードにコピー

コピー完了

これから導入となるとLightroom 6/CCになると思いますが、

必要システム構成がOS X 10.8以降となっています。

必要システム構成

OS10.6のままではインストールできません。

逆にOSをアップデートした場合、CS4の必要システム構成から外れることになり、

CS4の動作保証が行われなくなる可能性があります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
May 11, 2015 May 11, 2015

リンクをクリップボードにコピー

コピー完了

最新

ご返信ありがとうございます。

大変参考になり、CS4を諦める決心がつき始めました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines