A7R IV raw color / white balance unstable with ACR 11.4.1

Hi,

I'm using the new Sony A7R IV, although I've update the adobe camera raw to the latest version (11.4.1). The color/white balance seems don't work stable at sometime. 

This issue is very obvious with the timelapse photos. Some of the timelapse photos color will gone totally wired. setting with the same white balance doesn't help, still strange color. I used other raw viewer to open the same raw file doesn't have any issue. So I'm wondering there might be something wrong with ACR 11.4.1 handle the A7R IV raw file.

Please help

Topics

Problem or error
View all replies

Views

51

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

A7R IV raw color / white balance unstable with ACR 11.4.1

Hi,

I'm using the new Sony A7R IV, although I've update the adobe camera raw to the latest version (11.4.1). The color/white balance seems don't work stable at sometime. 

This issue is very obvious with the timelapse photos. Some of the timelapse photos color will gone totally wired. setting with the same white balance doesn't help, still strange color. I used other raw viewer to open the same raw file doesn't have any issue. So I'm wondering there might be something wrong with ACR 11.4.1 handle the A7R IV raw file.

Please help

Topics

Problem or error
View all replies

Views

52

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
6 Replies

Re: A7R IV raw color / white balance unstable with ACR 11.4.1

Adobe Community Professional, Sep 30, 2019

Can you describe the JPEG you've uploaded? Yes, image on left looks odd and needs a custom WB but image on right appears fine. Is that the result of a custom WB? 

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Hi, sorry for not describe clear enough. The left and rig...

Hi, sorry for not describe clear enough. The left and right jpeg in fact is Two different image take about 3 seconds different. Both image I apply the same custom WB on it but the color is totally different as shown. Previously when I use Sony A7R2 with ACR didn't have this kind of issue.
View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

And you originally shot both as JPEGs or raw?

Adobe Community Professional, Sep 30, 2019
And you originally shot both as JPEGs or raw?
View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Both Raw

Both Raw
View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Odd. So when you view both, what's the color temp reporte...

Adobe Community Professional, Sep 30, 2019
Odd. So when you view both, what's the color temp reported for each? I'm wondering if this could be a camera or metadata issue where you're getting different CCT Kelvin values.
View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: A7R IV raw color / white balance unstable with ACR 11.4.1

Finally I found out that's the "Dehaze" causing this odd color. Both images are set with all the same setting. If the dehaze is 0 then the color of both images will look the same. But when the dehaze value goes up, the 179.arw will start to get the odd color as shown. Still very strange in my timelapse raw files, only several images will have this odd color issue, and it didn't happen with A7R2 before, so still no idea why this happen. Thanks

 

issue_179.jpgissue_180.jpg

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...