ACR Adjustment brush problem

PS 20.0.2,  Bridge 9.0.2.219,  ACR 11.0.112

MacOS Mojave 10.14.3, with Radeon Pro 750 graphics card (27in iMac late 2017 model)

When I open my raw files from Bridge> Open in CameraRaw >  the Adjustment brush is not visible.

When I open my raw files from Bridge> Open > then the brush is visible

How can I correct this so the brush works when Open in CameraRaw?

(It used to work fine until the latest round of Adobe CC and Mac OS updates)

*And here's the kicker, it's not consistent. Sometimes it does work. And sometimes the brush will quit working after having worked .

But I can't find a pattern to the erratic behaviour!!

Except

As I understand it, the first option opens it directly in Camera Raw, and the second opens the file via Photoshop's CameraRaw filter.

I have tried to turn 'Use Graphics Processor' on and off in the Camera Raw prefs and In PS Prefs>Performance.

I've also changed (tried check & un-check) other settings in PS>Prefs to try and increase performance and solve the problem.

I did find these links but still haven't found the answer -

Optimize performance Photoshop CC

Adobe Camera Raw graphics processor (GPU) FAQ and troubleshooting

Photoshop graphics processor (GPU) card FAQ

Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues

Any suggestions appreciated (& thanks to this who may have tried to help last time I posted this.)

Thank you

See inserted screenshot:

Screen Shot 2019-02-10 at 7.27.56 PM.png

View all replies

Views

177

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

ACR Adjustment brush problem

PS 20.0.2,  Bridge 9.0.2.219,  ACR 11.0.112

MacOS Mojave 10.14.3, with Radeon Pro 750 graphics card (27in iMac late 2017 model)

When I open my raw files from Bridge> Open in CameraRaw >  the Adjustment brush is not visible.

When I open my raw files from Bridge> Open > then the brush is visible

How can I correct this so the brush works when Open in CameraRaw?

(It used to work fine until the latest round of Adobe CC and Mac OS updates)

*And here's the kicker, it's not consistent. Sometimes it does work. And sometimes the brush will quit working after having worked .

But I can't find a pattern to the erratic behaviour!!

Except

As I understand it, the first option opens it directly in Camera Raw, and the second opens the file via Photoshop's CameraRaw filter.

I have tried to turn 'Use Graphics Processor' on and off in the Camera Raw prefs and In PS Prefs>Performance.

I've also changed (tried check & un-check) other settings in PS>Prefs to try and increase performance and solve the problem.

I did find these links but still haven't found the answer -

Optimize performance Photoshop CC

Adobe Camera Raw graphics processor (GPU) FAQ and troubleshooting

Photoshop graphics processor (GPU) card FAQ

Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues

Any suggestions appreciated (& thanks to this who may have tried to help last time I posted this.)

Thank you

See inserted screenshot:

Screen Shot 2019-02-10 at 7.27.56 PM.png

View all replies

Views

178

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
5 Replies

Re: ACR Adjustment brush problem

Hi Frankg,

Sorry to hear that, have you tried reinstalling the Camera Raw plugin and see if it helps:
Camera Raw plug-in installer

Regards,
Sahil

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: ACR Adjustment brush problem

I just re-installed CameraRaw 11.1

As before (Ive done this more than once) it appears to work.

But then when I reboot the computer its back to square one - no tool visible.

I also just tried again the reset the CameraRaw prefs - no luck.

Also the PS Prefs

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: ACR Adjustment brush problem

This morning (Feb 12) I found an Adobe CC notification that there are updates for PS & Camera Raw (PS 20.0.3 and ACR 11.2) so I have installed them hoping that any corrupt files and/or settings will be corrected.

The first few files Ive opened appear to have the Adjustment brush corrected. I hope it sticks.

I should add that I also removed all login items  (Sys Prefs>User>Logins) in case they were creating an issue

The mystery remains as to why Camera Raw when opened from Bridge directly has the missing/invisible brush, but not the case when opened in PS (Open vs Open in CameraRaw). It is after all the same Camera Raw

I will report back, after a few re-boots if the problem raises it's head again

Thank sto  all who responded

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: ACR Adjustment brush problem

I’m sad to report that after working, today the brush disappeared again

i havetried toretrace mysteps totry and see what happened. No luck. I was working on some files and then without warning I selected the adjustment brush but all I got was the cursor. The mystery persists.

please Adobe help figure this out.

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: ACR Adjustment brush problem

Now its August 2019 and still the adjustment brush in Camera Raw only shows after restarting Bridge. Not the first time I open a raw file from Bridge >Open in ACR

Ps version 20.06

Br version9.1.0.338

ACR 11.4.0.273

AMD Radeon Pro 570 OpenGL engine card in iMac

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...