Adobe Camera Raw picture blocking

When using camera raw the image keeps changing into large random blocks instead of a single image. I have updated all video card drivers (nvidea GT730) and have the latest raw convertor. I have also tried taking the use graphics processor out in the raw settings. Any suggestions please.

View all replies

Views

107

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Adobe Camera Raw picture blocking

When using camera raw the image keeps changing into large random blocks instead of a single image. I have updated all video card drivers (nvidea GT730) and have the latest raw convertor. I have also tried taking the use graphics processor out in the raw settings. Any suggestions please.

View all replies

Views

108

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Correct Answer by Just Shoot Me
Adobe Community Professional, Jul 15, 2017
Correct Answer by Just Shoot Me
Adobe Community Professional, Jul 15, 2017

In the Camera RAW preferences turn off the option to use the GPU.

1 Reply

Re: Adobe Camera Raw picture blocking

Correct Answer by Just Shoot Me
Adobe Community Professional, Jul 15, 2017

In the Camera RAW preferences turn off the option to use the GPU.


**Please use the reply button from the Top post on any page. It ensures posts are in date/time order.**
View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...