CS6 & Camera Raw 9.1.1 error: Windows 7 and above needed

Hi.

I've tried to install CR 9.1.1 on a Windows 7 Prof. x64 machine with CS6 and get the error "Windows 7 and above is needed". Why and what to do to fix it?

Regards
Tom

View all replies

Views

103

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

CS6 & Camera Raw 9.1.1 error: Windows 7 and above needed

Hi.

I've tried to install CR 9.1.1 on a Windows 7 Prof. x64 machine with CS6 and get the error "Windows 7 and above is needed". Why and what to do to fix it?

Regards
Tom

View all replies

Views

104

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Solved the problem by starting the installer-exe in compatibility mode for Windows 7. Strange enought, but it worked. Thanks for your efforts.

3 Replies

Re: CS6 & Camera Raw 9.1.1 error: Windows 7 and above needed

Hi Tom,

Could you please show us a screen capture of the exact error message you're getting?

Are you using the  update mechanism in Photoshop CS6? (Help> Updates)

Also, in Photoshop, go to Help>About Plugins>Camera Raw. This will tell you which ACR version is installed.

Thanks,

Akash

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: CS6 & Camera Raw 9.1.1 error: Windows 7 and above needed

Solved the problem by starting the installer-exe in compatibility mode for Windows 7. Strange enought, but it worked. Thanks for your efforts.

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: CS6 & Camera Raw 9.1.1 error: Windows 7 and above needed

Thanks for sharing the outcome.

Glad that you were able to get things back to working.

~Akash

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...