I need Camera RAW 9.7

Hi Gang,

First time poster here. I have the creative cloud for photography and am having a bit of a snag. When I go into check my Camera RAW it says it is up to date with 9.1.1.461. Since I have a Nikon D3400 I need version 9.7. When I go to updates it says my Camera RAW is up to date.

I have downloaded and run the CameraRaw_9_1_1.exe installer still have the old version. I am sure I am doing something wrong and will probably be an easy fix, but right now I am stumped and will take any help anybody can give me.

Thanks,

Keith

View all replies

Views

320

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

I need Camera RAW 9.7

Hi Gang,

First time poster here. I have the creative cloud for photography and am having a bit of a snag. When I go into check my Camera RAW it says it is up to date with 9.1.1.461. Since I have a Nikon D3400 I need version 9.7. When I go to updates it says my Camera RAW is up to date.

I have downloaded and run the CameraRaw_9_1_1.exe installer still have the old version. I am sure I am doing something wrong and will probably be an easy fix, but right now I am stumped and will take any help anybody can give me.

Thanks,

Keith

View all replies

Views

321

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
3 Replies

Re: I need Camera RAW 9.7

Adobe Community Professional, May 08, 2017

Are you running Photoshop CS6 or Photoshop CC 2017?

CS6 is only compatible with Camera Raw up to version 9.1.1. Sounds like you're trying to update CS6.

Ensure that you have CC 2017 installed.

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: I need Camera RAW 9.7

Thanks for the reply John. Yes I am running CC 2017. I found the 9.7 installer and loaded the 9.7. However I am still getting an error message that I can not open my RAW images. Looks like I need to continue my search for an answer.

Keith

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: I need Camera RAW 9.7

Adobe Community Professional, May 09, 2017

What is the exact error message you are receiving? Camera Raw 9.7 is the minimum version that is required for that camera. You could have Camera Raw 9.10 installed and still have support for the Nikon D3400. If you go to Help->About->Plug-Ins->Camera Raw in Photoshop, what version of Camera Raw is indicated as being installed?

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...