No More Filmstrip in Camera Raw 9.9??

I recently got the CC 2017 update and have now found that when I try to open multiple images in Camera Raw to be previewed they no longer open in the filmstrip mode, but instead now each one opens on its own. I am unable to view more than one image at a time.  Is there a trick to getting the filmstrip feature to work again??

Thanks!

View all replies

Views

3.0K

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

No More Filmstrip in Camera Raw 9.9??

I recently got the CC 2017 update and have now found that when I try to open multiple images in Camera Raw to be previewed they no longer open in the filmstrip mode, but instead now each one opens on its own. I am unable to view more than one image at a time.  Is there a trick to getting the filmstrip feature to work again??

Thanks!

View all replies

Views

3.0K

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Correct Answer by ccastleb
Adobe Employee, Mar 29, 2017
Correct Answer by ccastleb
Adobe Employee, Mar 29, 2017

Hello,

Please consult the following thread in case your workflow is similar.

No more display of multiple images simultaneously in Camera Raw 9.4 ACR

Regards,

- Chris

4 Replies

Re: No More Filmstrip in Camera Raw 9.9??

The only time I have seen the filmstrip disappear is when it was inadvertently "squeezed" down to zero width.  Click and hold the mouse pointer on the far left Camera Raw border, and pull to the right.

Richard Southworth

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: No More Filmstrip in Camera Raw 9.9??

Thank you for your suggestion - but it doesn't work.

It literally is only opening one image at a time.  One opens, with no filmstrip, and when I click and close the image the next one will open up.  I close that one and the next one will open up until it has gone through whatever image I had highlighted to be opened.

PLEASE HELP!!! lol

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: No More Filmstrip in Camera Raw 9.9??

Correct Answer by ccastleb
Adobe Employee, Mar 29, 2017

Hello,

Please consult the following thread in case your workflow is similar.

No more display of multiple images simultaneously in Camera Raw 9.4 ACR

Regards,

- Chris

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: No More Filmstrip in Camera Raw 9.9??

That fixed it!!  Thanks!!
The first thing mentioned in that thread was the answer!

View all replies

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...