Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Creative Cloud refuses to stay logged in on Windows 10

Participant ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Sometimes when I am using Photoshop or Bridge I will suddenly find that I have been signed out of Creative cloud and am told to sign in. Sort of... One of 2 things is going on:

[1] I have been kicked out of CC and must sign in again. Remember that I have already signed in sucessfully.

[2] I have been kicked out of CC and must sign in again. If I look at the CC icon in the loaded apps windows in the lower right corner the icon is black and if I click on it it shows that I am logged in and all apps are loaded. BUT I still have to login again!

Can someone tell me what is going on? This is stupid.

TOPICS
Bug, Community Information, General Feedback

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

I moved your post over from the poorly named "Using the Community" forum, which is for getting help using this forum system, to a better forum.


I hope this helps. Best of luck to you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Did you recently upgrade to Windows 10 2004? If you did, try rolling back to version 1909.

 

There is apparently a bug with the Credential Manager in version 2004 that is breaking things for a lot of applications, including some Creative Cloud applications.

 

This happened to me, and I rolled back to version 1909 this morning. So far, everything appears to be working the way it should be again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Yes I did. I'll give that a try and revert. Must admit it never crossed my mind that it might be a Winows issue. Sorry Adobe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

This isn't the problem. When I checked Windows updates v2004 was sitting there, it had NOT been installed. To me that means the latest Windows update had nothing to do with my problem. I installed v2004 and nothing changed,  Something else is going on. BTW I have had NO ISSUES with logging into any of my other applications. Adobe is the only one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

I'm sorry, then. I hope someone else has an answer because that's the only one I found and the only thing that worked for me. 

 

ETA: See here, but obviously if 2004 wasn't installed for you your issue lies elsewhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

That's okay, I appreciate your answer. Hopefully will find the problem somewhere along.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

LATEST

For the community, I have not found a solution but since installing 2004 I haven't had a problem but the issue was intermittant anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines