Locked

We can’t verify your subscription status

New Here ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Hey Team, found similar kind of problem reported in XD community, I'd tried but nothing helps.

BTW I'm using mac and I already tried disabling "set date and time automatically", but the problem presist.   Screenshot 2020-02-18 at 1.56.37 PM.png

Views

133.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 5 Correct answers

New Here , Jan 07, 2021 Jan 07, 2021
For what it's worth, I found that there are a ton of cached crendentials in Credential Manager on Windows in the Control Panel for Adobe so I thought it would be best to clear them out.   I didn't want to do it one at a time so I found this script that removes all the adobe credentials from Credential Manager.  After doing that, I opened Adobe and logged back in as the user and it worked for me again. for /F "tokens=1,* delims= " %G in ('cmdkey /list ^| findstr Adobe') do cmdkey /delete %H

Likes

Translate

Translate
New Here , Mar 16, 2021 Mar 16, 2021
I had the same issue with Trend, what seems to have worked is to add adobe.exe to the Behavior Monitoring exception list in Trend.  Adding it to just the scan exception lists didn't do it.  Had 2 of our users having this issue and this seems to have resolved it for them.  

Likes

Translate

Translate
New Here , Mar 19, 2021 Mar 19, 2021
That hot patch is gone, but TrendMicro has fixed the issue with a patch. If, like us, you have a server running the Worry Free server product you'll need to patch it yourself. So, thanks for the heads up.

Likes

Translate

Translate
Explorer , Mar 23, 2021 Mar 23, 2021
I had this issue again on a different PC to before, but have to admit, I forgot about my daylight saving tip, but will keep a note as clocks go forward next weekend!I attempted to fix myself by uninstalling all Adobe products, deleting leftover folders in Program Files (x86), and any relevant registry keys I could find. I then ran AcroCleaner (https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html) and rebooted. Re-installed from this download (https://helpx.adobe.com/in/acrobat/kb/acrobat-dc-downloads.html)...

Likes

Translate

Translate
New Here , Apr 17, 2021 Apr 17, 2021
I had the same issue, tried everything from clean reinstall to removing credentials and registry, then I noticed the same issue on a separate computer with different OS, so my final test was to bypass the router and plug and ethernet cable directly from the pc to the modem.. Then it worked! Something in the router was blocking Adobes access to the verification server I guess..

Likes

Translate

Translate
New Here ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

I tried the hotfix and it did not resolve the problem. 

Has anyone else tried the hotfix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hi craigs64430182,

 

Sorry for your issue!

Can you follow the steps given in this article and see if it resolves the problem? https://helpx.adobe.com/premiere-pro/kb/known-issues.html

 

The doc lists known issues for Premiere Pro but the solution is going to be the same for After Effects.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Experienced the same issue here with one user running Trend WFBS. Whitelisting folders and websites did not work for us either but adding the program, acrobat.exe in our case, to the trusted programs list did work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

That hot patch is gone, but TrendMicro has fixed the issue with a patch. If, like us, you have a server running the Worry Free server product you'll need to patch it yourself. So, thanks for the heads up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I'm having the same issue with Photoshop , Bridge or Illustrator.

I'm on Windows 10 . Login/ logout works only temporary, later on the issue is back. Tried also the registry sugestion, no luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

So I was able to fix mine. It strangely was related to my email being offline. Once I corrected the email issue, everything worked fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Our company, which uses Creative Cloud for Teams had the same issue yesterday. We tried the registry key and when that didn't work, I removed/re-added two ID's from the cloud and that didn't work either.  These two people were Acrobat DC Standard employees we re-installed and that fixed it.  Today I had the same issue with Acrobat DC Pro.  In this case I closed out of all Cloud applications and MS Office applications, remove Acrobat DC Pro, rebooted the Windows 10 Pro PC and then re-installed Acrobat DC Pro and everything worked after that. I hope whatever is causing this doesn't spread to all 70+ employees using the Cloud for Teams apps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Using Adobe Acrobat DC on Windows 10 after daylight saving / clock/time change:

- Open a command prompt (admin)

- Run: w32tm /tz

- I had 'Unknown' as the time zone

- To find your time zone description, run: tzutil /l

- As I am in UK, to correct run: tzutil /s “GMT Standard Time”

- To check it has changed to correct time zone, run: w32tm /tz 

- It should display the correct time zone information

- I had to uninstall Acrobat and re-install for it to activate successfully

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Adobe, fix this bug!!! I signed in and out 5 times today to work with After Effects!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I had this issue again on a different PC to before, but have to admit, I forgot about my daylight saving tip, but will keep a note as clocks go forward next weekend!

I attempted to fix myself by uninstalling all Adobe products, deleting leftover folders in Program Files (x86), and any relevant registry keys I could find. I then ran AcroCleaner (https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html) and rebooted. Re-installed from this download (https://helpx.adobe.com/in/acrobat/kb/acrobat-dc-downloads.html). But had the same issue. Interestingly, DC still had the credentials cached as I didn't need to enter them.

Next, I contacted Adobe Support. They uninstalled all Adobe products. Manually deleted leftover Adobe folders and files in 'Program Files (x86)' and in 'Program Files (x86)\Common Files' (why their AcroCleaner doesn't do this I don't know). Then in Windows Credential Manager he deleted all Adobe entries - there were a lot!.

Then re-installed using the same download as above, required signing in and this resolved the issue.

I asked and he said that the Credential Manager should be periodically cleaned of (Adobe) entries every 3 months to prevent this issue.

So check and clean out Windows Credential Manager before doing any major uninstall/delete/re-install work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

DST change has come and go, and no users have reported any related issue, so I guess Adobe has fixed that particular issue. 👍

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hi I had this same problem with Acrobat DC. I logged out and in, checked the proxys but they were all unchecked anyway. I uninstalled all of my Creative Cloud software but did not logo out of Creative Cloud itself. Then I re downloaded Acrobat and tried it, and it worked ok! I reinstalled all the software back again and its still fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

I had this issue only with Acrobat. I uninstalled Acrobat and reinstalled and works now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I'm having this same problem across 2 users.
We migrated to the enterprise plan so people's account were disabled from Teams.
Now they are stuck where that window pops up and they have no way of logging out of the old account.
They just have the option to restart Acrobat DC.
This is really stupid and the people who are meant to be my support are blanking me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hi Matt5C17, are you MAC or PC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

For what it's worth, I found that there are a ton of cached crendentials in Credential Manager on Windows in the Control Panel for Adobe so I thought it would be best to clear them out.   I didn't want to do it one at a time so I found this script that removes all the adobe credentials from Credential Manager.  After doing that, I opened Adobe and logged back in as the user and it worked for me again.

 

for /F "tokens=1,* delims= " %G in ('cmdkey /list ^| findstr Adobe') do cmdkey /delete %H

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Hepl please, I tried remove and reinstall photoshop multiple times, the problem is still there!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Extremely frustrating when EVERY TIME launching Acrobat I get this message.  When it would work it'd ask me to subscribe after I hit a button.  Constantly having to sign off, sign back on etc.  Today it's InDesign and Photoshop too.  This needs to be fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi Everyone

 

I found a solution, after the recommended logging out & back in from Creative Cloud, restarting machine & changing proxy settings had no effect.

 

Uninstall the app in Creative Cloud that does not verify your subscription status. In my case it was Acrobat DC. And then re-install.

 

All good now 🙂

 

Kind Regards

 

Mariaan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Thank you so much mariaanv32552230. Nothing else worked and this seems to have fixed it for me.

 

There are likely different reasons for the recurring “we can’t verify your subscription status” popup. For those getting the popup after updating from Bridge 20 to 21, this could be the solution.

 

A possible cause of the problem.
I updated from Bridge 20 to 21 but because I didn't have the option to update via the CC app; I did so via the Adobe store. So then I had 2 copies of Bridge, 20 & 21, on my laptop. I deleted 20 and its associated folders. I think this caused a disconnect between Bridge and CC. Deleting and reinstalling via the CC app renewed the link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

We tried that on one client (uninstalling and reinstalling Acrobat from CC dekstop app) and it worked. 

On another client it did not help, however disabling TrendMicro temporarily helped, but that is not a fix, more a workaround. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I found that disabling TrendMicro worry free services on one clients computer got rid of the error. 

 

However, not all users with same TrendMicro settings are affected, so not sure what policies to change or what to whitelist. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I had the same issue with Trend, what seems to have worked is to add adobe.exe to the Behavior Monitoring exception list in Trend.  Adding it to just the scan exception lists didn't do it.  Had 2 of our users having this issue and this seems to have resolved it for them.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Brian You are a lifesaver. This was driving me nuts! I did a full uninstall with Revo and deleted every Reg Key and AppData folder named Adobe. And it would open 2 files then the dreaded "cannot connect to server" I was ready to give up when I saw the word Trend from your post on a search. I wonder if this may apply to other AV programs. 
But...I wanted to come on here and say "Thanks Bro!"

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi, are you able to provide some more information, please?

I have the same issue but am unable to find adobe.exe in the system.

could you share the path and any other exe added to get this working?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines