Highlighted

creative cloud log in issue

New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

hello,

so i just signed up to creative cloud using my university licensce subscribtion but i'm having an issue logging in. when i'm connected to my home wifi ( time warner cable- spectrum) i get error p206 in the desktob application  and error 403 fobiden in the website. however, when i'm connected using my phone data plan( tmobile) i can access creative cloud just fine in my pc. please help me fix this isue.

Topics

Account management, Activation, CC FAQ, Creative Cloud, Installation

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

creative cloud log in issue

New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

hello,

so i just signed up to creative cloud using my university licensce subscribtion but i'm having an issue logging in. when i'm connected to my home wifi ( time warner cable- spectrum) i get error p206 in the desktob application  and error 403 fobiden in the website. however, when i'm connected using my phone data plan( tmobile) i can access creative cloud just fine in my pc. please help me fix this isue.

Topics

Account management, Activation, CC FAQ, Creative Cloud, Installation

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 19, 2020 0
Adobe Community Professional ,
Mar 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 0
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

i tried diconnectining firewall, resting network settings, restarting my pc and this 

1.  test internet connection 

i can see 2  logos 

creative cloud i get pong

cs5 and cs5.5 i get {
"reason": "HTTP 404 Not Found Request id: ceb8eae3-6812-4dcb-9607-329f70402f4f.",
"message": "Application error"
}

2. rest the host with the tool and checked manually

3. i can access  secure sites 

4. i checked the globalsign 

 

so step 1 doesn't seem right, what should i do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 0
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

also it says ports 80 and 443 should not be blocked so i checked using cmd this is what i got 

netstat -a 

TCP 0.0.0.0:443 DESKTOP-PG2T6JM:0 LISTENING

TCP [::]:443 DESKTOP-PG2T6JM:0 LISTENING

 

what does this mean ?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 0