Acrobat 9 Proが再インストールできない

New Here ,
Dec 05, 2018 Dec 05, 2018

リンクをクリップボードにコピー

コピー完了

①お使いのOSとそのバージョン:OSX Yosemite 10.10.5

②製品とそのバージョン:Acrobat 9 Pro
③トラブルの内容:シリアル番号を受け付けない
④エラーメッセージ:入力したシリアル番号は有効ではありません。「OK」をクリックしてシリアル番号を再入力してください。

キーワード
シリアル番号

表示

735

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

アドバイザー , Dec 05, 2018 Dec 05, 2018
こんにちはAcrobat9とYosemiteの組み合わせだとそうなります。公式の動作保証は10.4.11または10.5必要システム構成: Acrobat 9 Pro 自分も使っておりましたが、10.9の段階で認証通せなくなりました。またAcrobat9自体5年半前にセキュリティサポートも終了していてそれ以降は重大なセキュリティ問題も放置されていますので、ご利用自体お勧め出来ません。(率直に言うと危険です)サポートの終了 | Reader 9 および Acrobat 9 (以前) ところが最新版のAcrobat Pro DCの動作要件が今度は最低でも10.11なので、Yosemiteには入れられないです。10.11以降のOSへアップするか、Acrobat Pro 2017を新規購入(これなら10.10でも動きますが、高い上に将来性も?なので個人的にはおすすめしたくない)を検討してみて下さい。

いいね

翻訳

翻訳
アドバイザー ,
Dec 05, 2018 Dec 05, 2018

リンクをクリップボードにコピー

コピー完了

こんにちは

Acrobat9とYosemiteの組み合わせだとそうなります。

公式の動作保証は10.4.11または10.5

必要システム構成: Acrobat 9 Pro

自分も使っておりましたが、10.9の段階で認証通せなくなりました。

またAcrobat9自体5年半前にセキュリティサポートも終了していて

それ以降は重大なセキュリティ問題も放置されていますので、ご利用自体お勧め出来ません。(率直に言うと危険です)

サポートの終了 | Reader 9 および Acrobat 9 (以前)

ところが最新版のAcrobat Pro DCの動作要件が今度は最低でも10.11なので、Yosemiteには入れられないです。

10.11以降のOSへアップするか、Acrobat Pro 2017を新規購入(これなら10.10でも動きますが、高い上に将来性も?なので個人的にはおすすめしたくない)を検討してみて下さい。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 06, 2018 Dec 06, 2018

リンクをクリップボードにコピー

コピー完了

最新

ご丁寧なご回答どうもありがとうございました。

インストール諦めます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 06, 2018 Dec 06, 2018

リンクをクリップボードにコピー

コピー完了

ご丁寧なご回答どうもありがとうございました。

インストール諦めます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines