終了

Adobe ReaderのWindows10 LTSB 2015への対応について

New Here ,
Apr 20, 2023 Apr 20, 2023

リンクをクリップボードにコピー

コピー完了

Windows10 LTSB 2015がインストールされたPCで、

最新版のAdobe Readerは利用可能でしょうか?

 

 

キーワード
アップデートのインストールと Acrobat の購入

表示

130

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 20, 2023 Apr 20, 2023

リンクをクリップボードにコピー

コピー完了

最新

動作対応してないと思います。

LTSB 2015が初期のバージョンで、Winver 1507相当になっています。

サポートされているバージョンの Windows クライアント | Microsoft Learn

 

現在のAcrobat Readerは Winver 1809以降の対応となっているので、1507は動作要件から外れます。

Adobe Acrobat Reader の必要システム構成

 

Adobeアプリケーションでも原則の動作対応はSACを基準にしている状態なので、LTSB/LTSC基準でのサポートは行われていないのが実際です。

この辺りは汎用的にソフトウェアをリリースしているメーカーはどこでも同じだとは思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines