AdobeAcrobat2017スタンダードをインストールしましたが(OS:Windows 10 pro 64)、Microsoft Office Access で、Acrobat のアドインが表示されません。 表示させる方法を教えて下さい。

New Here ,
Mar 16, 2018 Mar 16, 2018

リンクをクリップボードにコピー

コピー完了

AdobeAcrobat2017スタンダードをインストールしましたが(OS: Windows 10 pro 64)、Microsoft Office Access で、Acrobat のアドインが表示されません。 表示させる方法を教えて下さい。

表示

502

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Mar 16, 2018 Mar 16, 2018
やっと資料を見つけました。Adobe PDF を表示可能なブラウザーと PDFMaker の対応状況(Acrobat X/XI/DC) これによるとAcrobat Xでは Access 2003、2007、2010(32bit) に対応してたんですね。Acrobat DCではひとつも対応してませんね。で、ポイントはやはりAccessのバージョンですね。使用しているAccessのバージョンが2010(64bit)、2013、2016ですと、Acrobat のどのバージョンでも対応していないのでPDFMakerアドインを使用したければ、AcrobatをXにするのみならず、Accessも古いバージョンを使い続けなければならないということになります。Acrobat Xはサポートが切れてますし、Access2010もWindows 7と同日(2020年10月13日)がサポート期限ですから、セキュリティ上あまり好ましくありません。なお、Acrobat 2017とXの同居は出来なかったはずです。

いいね

翻訳

翻訳
Adobe Community Professional ,
Mar 16, 2018 Mar 16, 2018

リンクをクリップボードにコピー

コピー完了

Accessのバージョンが不明ですが、関連文書は下記なので参考にしてみてください。

MS Office で PDFMaker が使用できない問題を修正

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Mar 16, 2018 Mar 16, 2018

リンクをクリップボードにコピー

コピー完了

Acrobat PDFMakerのMS Officeプラグインは Word、Excel、PowerPointだけだと

思っているのですが。

Accessのアドインとはどこの情報でしょうか。

Shot035.png

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 16, 2018 Mar 16, 2018

リンクをクリップボードにコピー

コピー完了

さっそくの回答ありがとうございます。

今までXを使用していて、アクセスのアドインがあったのですが、2017になるとスタンダードはAccessには対応していないのですね。

proは対応しているのでしょうか?

あるいは、Acrobat 2017とXを共存させることは可能ですか?

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Mar 16, 2018 Mar 16, 2018

リンクをクリップボードにコピー

コピー完了

やっと資料を見つけました。

Adobe PDF を表示可能なブラウザーと PDFMaker の対応状況(Acrobat X/XI/DC)

これによるとAcrobat Xでは Access 2003、2007、2010(32bit) に対応してたんですね。

Acrobat DCではひとつも対応してませんね。

で、ポイントはやはりAccessのバージョンですね。使用しているAccessのバージョンが

2010(64bit)、2013、2016ですと、Acrobat のどのバージョンでも対応していないので

PDFMakerアドインを使用したければ、AcrobatをXにするのみならず、

Accessも古いバージョンを使い続けなければならないということになります。

Acrobat Xはサポートが切れてますし、Access2010もWindows 7と同日(2020年10月13日)

がサポート期限ですから、セキュリティ上あまり好ましくありません。

なお、Acrobat 2017とXの同居は出来なかったはずです。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 17, 2018 Mar 17, 2018

リンクをクリップボードにコピー

コピー完了

詳しい回答を本当にありがとうございます。

access 2016でAcrobatのアドインは無理、ということのようですね。 どちらもせっかく新しいものを購入したのに残念ですが、印刷から、pdf作成 を選ぶのが最善ということを理解致しました。

なんとも悩ましい結論で、がっかりしました。 なぜ下位のバージョンで対応できていたものができなくなったのか、作成者に問いたいところです。

ご回答いただきましたこと、重ねて御礼申し上げます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Mar 19, 2018 Mar 19, 2018

リンクをクリップボードにコピー

コピー完了

最新

アドビジャパンフォーラムをご利用いただきありがとうございます。

内容から Acrobatコミュニティフォーラム へ移動いたしました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines