Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


MacOS X High SierraでのAcrobat 9の認証エラーについて

New Here ,
Nov 06, 2018 Nov 06, 2018

リンクをクリップボードにコピー

コピー完了

Adobe CS4にバンドルバンドルされているAcrobat 9 PROをインストールしました。

まずはダウンロードしたインストールファイルでIllustrator CS4とAcrobat 9をインストールしました。

Acrobat の初期バージョンのままでは起動しないとのことなので、パッチを当てて9.5.5まで上げております。

ちなみにillustratorの認証は成功しました。

1.クリーンインストール

2.バージョンアップ

3.シリアル入力のウィンドウでシリアルを入れるとシリアルの右にバツが出て認証ができません。

一度、アンインストールをしようと思いましたがアンインストーラーがHighSierraでは起動しませんでした。

機種:MacBook Pro Retina 13インチ Late 2013

プロセッサ:2.8GHz intel Core i7
メモリ: 16GB

OS : Mac OS X HighSierra 10.13.6

ライセンス : チャットによる問い合わせにて有効なシリアルだということは確認済

キーワード
シリアル番号

表示

801

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 06, 2018 Nov 06, 2018

リンクをクリップボードにコピー

コピー完了

CS4、Acrobat 9ともに10.6までが動作保証範囲ですし、

10.13で使うこと自体がかなり無理があると考えるしかないところです。

macOSは後方互換性が低いですし、対応OSとのバージョンが離れすぎています。

Acrobatについてはセキュリティ対応も踏まえると現行のDCサブスクリプションに移行しましょう。

Illustratorも、もし業務利用であれば素直に現行のCCサブスクリプションかつCC 2018以降にするべきでしょう。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 06, 2018 Nov 06, 2018

リンクをクリップボードにコピー

コピー完了

お返事ありがとうございます。

仰る事はもっともですが、デザイナーなど日常的に使用するわけではないので、その場合サブスクリプション契約するのがためらわれます。

もしCS6とかを10.13とかで使えるのでしたらそれでも充分なのですが、それも保証対象外と言われわからないとのことでしたのでどのような状況なのかを一度しらべてみます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 07, 2018 Nov 07, 2018

リンクをクリップボードにコピー

コピー完了

最新

10.12の時点で下記文書は出ています。

ただしCS6でも動作保証の実際は最終でも10.9です。

(個々のアプリケーションでいえば必ずしも10.9がすべてではありません)

Mac OS Sierra(10.12)のCS6製品への対応状況

このあたりはmacOSの後方互換性とサポート期間の問題が大きいです。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines