PDFのプロパティでセキュリティの設定をする場合、「互換性のある形式」

Community Beginner ,
May 19, 2021 May 19, 2021

リンクをクリップボードにコピー

コピー完了

基本的な質問で申し訳ありません。

PDF保存時のプロパティでセキュリティの設定をする場合、「互換性のある形式」で

Acrobat X およびそれ以降」(PDF 1.7)を選択した場合、Acrobat 8 および 9 で作成した文書に 256-bit AES 暗号化を適用するには、「Acrobat X およびそれ以降」を選択します。

となっているのですが、これはAcrobat 8 および 9 では開けなくなるということでしょうか?

こちらは最新のAcrobatを使っていますが、相手が古いので教えてください。

よろしくお願いいたします。

キーワード
PDF の編集と変換

表示

51

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , May 19, 2021 May 19, 2021
おおむねそのような認識でよいかと思います。256-bit AES 暗号化はPDFバージョン1.7で追加された機能です。 ですから、256-bit AESで暗号化されたPDFファイルを開くことができるのは、PDFバージョン1.7に対応しているアプリケーションに限られます。 Acrobat 9はPDFバージョン1.6までしか対応していないので、そのPDFファイルを開くことはできません。これはAcrobat以外のPDF閲覧ソフトでも同様で、その閲覧ソフトがPDFバージョン1.7に対応していなければ開くことはできません。 ただ、Acrobat Xの発売が2010年11月ですから、Acrobatを持っていながら開けない環境というのは10年以上前の環境ということになってしまうので、そこは相手先によく確認した方がよいと思います。 (Acrobat以外のPDF閲覧ソフトの場合は、開けない可能性はそこそこあると思います)

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
May 19, 2021 May 19, 2021

リンクをクリップボードにコピー

コピー完了

おおむねそのような認識でよいかと思います。256-bit AES 暗号化はPDFバージョン1.7で追加された機能です。

ですから、256-bit AESで暗号化されたPDFファイルを開くことができるのは、PDFバージョン1.7に対応しているアプリケーションに限られます。

Acrobat 9はPDFバージョン1.6までしか対応していないので、そのPDFファイルを開くことはできません。これはAcrobat以外のPDF閲覧ソフトでも同様で、その閲覧ソフトがPDFバージョン1.7に対応していなければ開くことはできません。

 

ただ、Acrobat Xの発売が2010年11月ですから、Acrobatを持っていながら開けない環境というのは10年以上前の環境ということになってしまうので、そこは相手先によく確認した方がよいと思います。

(Acrobat以外のPDF閲覧ソフトの場合は、開けない可能性はそこそこあると思います)

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

リンクをクリップボードにコピー

コピー完了

最新

Omachi様

いつもありがとうございます。

貴重な書き込みをいただき大変助かりました。

ありがとうございました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines