終了

PDFの修正をバージョンの異なるacrobatで実施する場合の懸念点について

New Here ,
Jan 29, 2024 Jan 29, 2024

リンクをクリップボードにコピー

コピー完了

PDFの修正をする際、今まで下記①の環境で実施していましたが、今後は下記②の環境で実施することになりました。

バージョンがかなり異なるため、ファイルの一部が意図しない修正が起きてしまうか気にしています。懸念点がございましたらご教示ください。

 

①の環境

・Adobe Acrobat 9

・PDFlib block plugin 4.6

 

②の環境

・Adobe Acrobat 23
・PDFlib block plugin 5.1

キーワード
PDF の編集と変換

表示

110

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jan 30, 2024 Jan 30, 2024

リンクをクリップボードにコピー

コピー完了

PDFの編集ということになると、PDF自体の構造に依存する部分が大きくなります。編集は原理的に変更部分に上から被せるような処理になりますのでバージョンによっては処理に違いは生じます。こういった差異が許容できるものかどうかの判断は個別に見ていくしかありません。
元々PDFの構造自体は再編集を考慮した構成ではありませんので、編集という行為自体がリスクを抱えた作業であるという事は覚えておいてください。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
ファン ,
Jan 30, 2024 Jan 30, 2024

リンクをクリップボードにコピー

コピー完了

最新


Windowsの話だとは思うけど…
(私はMacユーザーなので)

 

雑談になっちゃうけど
Acrobat
最新バージョンを利用は
OSや機材の更改とかあるから避けられないとして
根拠が無くて申し訳ないけど
あくまでも個人の感想として

PDFlib block plugin 5.1を利用するなら
Av2新UIでの利用は、現時点ではおすすめしない
PDFlibは買収されて
開発が止まったわけじゃ無いけど
どこまでサポートされるのか?未知数だし
AcrobatV23の
Av2新UIのプラグインサポート『あやしい』と思っています
(あくまでも個人の感想です)
先行して
AcrobatV23の旧UIで動作確認してから
展開をした方がいいかな…と

旧環境
Adobe Acrobat 9
PDFlib block plugin 4.6は
新環境で動作確認できるまで
残した方がいいと思うなぁ


参考まで

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines