Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


2 Email Clients Adobe Acrobat DC ignoring my default email client

New Here ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Hello,

I have 2 email clients Microsoft Outlook 2010 and Mozilla Thunderbird. Thunderbird for my personal emails and outlook for my work emails.

When I send by email using the button on Adobe Acrobat DC instead of using my default email client which is Outlook it automatically opens it in Thunderbird.

I have checked under preferences and it just says Default Email Application with a tick next to it. I have been through all my default app settings and everything looks right. I tried uninstalling adobe and reinstalling and still it persistently tries to use Thunderbird. This also happens in the reader version.

I've checked the forums and google and although some people seem to have the same issue nothing seems to be working on mine. I think there may be a registry anomaly. Any ideas on how to manually change the program it uses instead of the "Default Program"?

I realise this is quite a small issue as i can just save and send manually but it's been going on for quite some time and it's finally pushed me to seek an answer.

Thank you.

TOPICS
General troubleshooting

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 08, 2019 Mar 08, 2019
Figured out the answer finally. Needed to change the registry. Here's a way to do it if you come across the same issue on Windows 10.Win+R and type in REGEDIT Navigate to HKEY_CURRENT_USER - SOFTWARE - CLIENTS - MAIL Under Data if it has another email on there for instance Mozilla Thunderbirddouble click on (Default). Change the Value Data to Microsoft Outlook.Hope this helps anyone who had the same issue.

Likes

Translate

Translate
New Here ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Figured out the answer finally.

Needed to change the registry. Here's a way to do it if you come across the same issue on Windows 10.

  1. Win+R and type in REGEDIT
  2. Navigate to HKEY_CURRENT_USER - SOFTWARE - CLIENTS - MAIL
  3. Under Data if it has another email on there for instance Mozilla Thunderbirddouble click on (Default).
  4. Change the Value Data to Microsoft Outlook.

Hope this helps anyone who had the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

I've been looking for a solution all over the Internet and finally found this tidbit, thanks a lot for sharing the solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines