Acrobat Autotag Form Fields not working

New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I have a PDF form which I have added form fields to. In order to make this fully accessible I need to tag the form fields and add these to the tag structure. 

There is a function in Acrobat to do this under "Accessibility" called "Autotag Form Fields". I have got this to work once but since then it no longer works.

Why is this?

TOPICS
PDF forms , Standards and accessibility

Views

765

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Hey Tim!

 

Thank you for reaching out.

 

As per your description above, the "Autotag form fields" feature does not work.

Could you please check if the feature does not work with any PDF or with some particular PDF? Share the sample file  and the steps you do with us so we can check it on our end

Please share the Acrobat and OS version you are using currently. 

 

Let us know if you need any help.

 

Thanks,

Meenakshi

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Thanks.

I can't share the PDF I am currently working on, but I have also created a sample test file. On this the feature worked the first time I used it, but has not worked since.

My Acobat DC version is 19.21.20058.359605

OS is Windows 10 Enterprise version 1809

 

Do you have an email address I could send the attachment to please. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Thank you for sharing the information.

You may upload the sample file to Document Cloud and generate the link to the file.

Then copy and paste that link here in the reply window.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I am also getting this error.  My form fields have a unique Name and Tool Tip.  I've confirmed the Tab order. I clicked the Autotag Form Fields menu item and the utility ran.  The Autotag Form Fields menu item is now grey.  I did a Full Check and the Tagged for fields - Failed error still occurs.

 

These are simle text boxes, check boxes, and radio buttons.  Some are required, some are not.  Nothing else special, no validation or calculations.

My Adobe Version Is

Adobe Acrobat Pro 2020

2020 Relase (Classic) | Version 2020.001.30005

 

Please Advise

 

Rachael.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

LATEST

Hi folks,

 

I'd never come cross this issue until today: autotag the doc seemed to work on a few of the form fields but not all of them. For the untagged ones, autotag form fields didn't help, and even marking them using the RO panel seemed fruitless.


Then I stumbled upon https://ode.instructure.com/courses/228/pages/tagged-form-fields, which includes a tab labeled "Use Find Tag," and that did it: basically the same trick you use to fix untagged links: Tags panel > Find... > Unmarked annotations. The untagged form fields show up in that search, so all you have to do is tag them individually as "Form," and that seems to stick.

 

It's definitely a clunky and counterintuitive workaround (if a link and a form field and an annotation are all considered "annotations," maybe we need to update the labels?), and it's of course super time-consuming if you've got lots of untagged fields, but it seems to work when all else fails.  

 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines