acrobat DC pro - dynamic zoom cannot be turned off?

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

dynamic zoom cannot be turned off once you turn it on.

one might assume that once you activate the function, just click it again from the menu to deactivate it.

how do you turn it off? i was struggling to get a page zoomed to how i wanted it to read a document and now it stays on and i cannot use the mouse scroll wheel to scroll down a page for reading.

dynamic zoom just stays on. clicking it again in the menu does not deactivate it.

does anybody know how to turn it off? can it be turned off?

TOPICS
General troubleshooting , How to

Views

503

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble. As described you are unable to turn off the dynamic zoom

 

Please try the following steps and see if that helps:

1. Open the Acrobat/Reader DC application

2. Go to View tab > Zoom > Select 'Marquee Zoom'

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Doing that does not turn it off. It merely changes it to Marquee. How do we turn of both settings and get back to normal -- that is, neither Dynamic or Marquee?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Press the Esc key.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

Thank you. O guess I should have tried that.

 

IMHO, this is a clueless, stupid implementation even by Adobe standards. Those 2 settings (Dynamic & Marquee) should be toggles. I'm love to listen to an Adobe developer defend this garbage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines