Acrobat DC Pro - Page Recognition

Explorer ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

When working in DC Pro I insert edited images from Photoshop and add text - to create a PDF file for print.

Lately - when scrolling - it stops and I get "Performing Page Recognition" and then "Converting scanned Page to Editable Text & Images"

It never used to do that - is very disruptive and time-consuming

I did not scan anything!! ..??

How can I turn this off?

TOPICS
General troubleshooting

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 17, 2018 Dec 17, 2018

Thanks for your reply Meenakshi

It actually worked – but I would like to extend the question a bit further.

Some / most have that whole option grayed out / is already unchecked, but grayed out.

So I don’t have the option.

Even though these (grayed-out) files are identical / were created the same way, most of these

never showed the problem in the first place.

Only some files did the scrambling.

I was able to uncheck some and I don’t see the problem anymore.

If it wasn’t grayed out, I unchecked it and got

...

Likes

Translate

Translate
Adobe Employee ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

Hi Kerc,

When you open the PDF in Acrobat, go to Edit PDF.

In the Format window at the right-hand side, uncheck the box for "Recognize text" under Scanned Documents.

It seems that you are creating PDF directly from the image files. That is the reason it recognizes it as a scanned file.

Make sure you relaunch the application after making changes.

Check if that resolves the issue.

Let us know how it goes.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Thanks for your reply Meenakshi

It actually worked – but I would like to extend the question a bit further.

Some / most have that whole option grayed out / is already unchecked, but grayed out.

So I don’t have the option.

Even though these (grayed-out) files are identical / were created the same way, most of these

never showed the problem in the first place.

Only some files did the scrambling.

I was able to uncheck some and I don’t see the problem anymore.

If it wasn’t grayed out, I unchecked it and got a warning that by making these changes I would loose

Editability (I think it was) but I did it anyways and it worked.

However – is there a setting in Edit>Preferences that fixes this generally in all PDF files?

Just to clarify: most files I work on are children’s books with images created in PS as JPGs or PNGs,

over a background made in Acrobat, overlaid with text done in Acrobat as well. (Acrobat DC Pro that is)

So-I’m fine right now, but it would be interesting to know why some are grayed out / no option and if there is

Something to be done in Edit>Preferences.

Thanks

          [Moderator: Personal Information Removed]

             www.kwayaciiwin.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

I did this, but it goes directly into "recognise page" without any chance to stop it. It's really annoying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines