• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Acrobat is asking me to sign in, but in a blank AcroLicApp, so I can't. I don't use Cloud.

New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

I bought Adobe Acrobat in May 2016, so am not a monthly subscriber. This week Adobe has insisted that I sign in, but the licensing app which it then launches it completely blank, so I can't sign in. I don't use the Cloud, and don't want to, so the help that I've found online doesn't help. 

TOPICS
General troubleshooting

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 20, 2022 Jun 20, 2022

Hi Cathy

 

Hope you are doing well and sorry to hear that.

 

As you receive the blank sign in window in Adobe Acrobat/Reader DC, please refer to the information and troubleshooting steps suggested in the following help document: https://helpx.adobe.com/creative-cloud/kb/fix-blank-white-screen-sign-in.html and see if that works for you.

 

Regards

Amal

Likes

Translate

Translate
Adobe Employee ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hi Cathy

 

Hope you are doing well and sorry to hear that.

 

As you receive the blank sign in window in Adobe Acrobat/Reader DC, please refer to the information and troubleshooting steps suggested in the following help document: https://helpx.adobe.com/creative-cloud/kb/fix-blank-white-screen-sign-in.html and see if that works for you.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

LATEST

Many thanks. Solution 3 worked. I think this happened because I transferred to a new laptop, so I had to delete User and App certificates. Thank you! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines