Acrobat not displaying some fonts

New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

I am using Wordperfect Standard edition on my windows 10 Notebook. I created a document in Wordperfect and saved it as a PDF. I have used the Tahoma font in as normal, bold, italic and bold italic. When the document is viewed in Acrobat these fonts do not display correctly. Use locafonts is selected and the fonts are indicated as embeded. I notice that if I change my fonts to ARIAL they display properly. Why don't the Tahoma fonts display correctly? I have been reading the comunity info and first I don't know what DavidD font is or if I need it or were to get it. I have looked at all the settings in Acrobat and Wordperfect and can't figure this out. I am a bit of a Novice so please help.

TOPICS
Create PDFs , How to

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

If you have Adobe Acrobat Pro, you can run the preflight tool to find out if you are dealing with errors in your PDF files. You can also find out more information about the fonts used in a document. 

 

As a general rule, if fonts dont show up correctly, there is very likely something wrong in the way they were used or embedded in the document (which would be caused by the application that created the PDF file). Have you tried to disable the "use local fonts" setting, so that Acrobat will use the embedded fonts? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines