• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Acrobat plugin for Outlook on RDS issue

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hello,

I've been wrecking my brain for a solution to this. The Acrobat plugin for Outlook will only convert/append to a portfolio for the *first* user to use it. After that, all other users just get blank PDF portfolios. That is to say, the portfolio will create, it just doesn't have any text/data in it! No error message or crash, just no data. It's truly bizarre.

 

Here is the setup:

Windows Server 2019 Standard set up with the RDS role.

Install of Acrobat 2017 Pro using the customization tool with a serial number.

Outlook 2016 (M365 subscription installed using Shared Computer Activation)

 

Everything was working on a Server 2008r2 instance with the software set up the same, so I'm not sure what the missing piece is. I *think* I have a good bead on the issue being the process HTML2PDFWrapFor64Bit.exe getting locked to one user until that user closes Outlook. Once that happens, another user can then successfully convert/append. However, it's not reasonable to expect the users to close Outlook after every convert/append job. The only other forum post that has been remotely like this issue I found here:  https://social.technet.microsoft.com/Forums/en-US/fba22962-f945-42c1-9f81-2b968406fd24/outlook-2016-...

 

Any guidance or help that can be offered would be greatly appreciated.

TOPICS
Create PDFs , General troubleshooting

Views

415

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

LATEST

I am having (almost) the same problem and have been online with tech support since June 5, 2024! 

 

Everything worked fine on my old laptop, then I got a new one, with Windows 11 and Office365 (all the most current versions). 

Some emails will convert to portfolio and some will not. There seems to be no rhyme or reason to why. 

Any help out there?
Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines