• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Acrobat Pro X - Preparing document for reading, Why?

Explorer ,
Mar 19, 2012 Mar 19, 2012

Copy link to clipboard

Copied

Whenever I open PDF documents in Adobe Acrobat Pro X, it stops working while a dialog comes up that says "preparing document for reading".

Most of the files I open are a combination of engineering drawings and text.  This dialog freezes Acrobat for several minutes until it is finished.

What is this? Why is it set to come on by default?  And, most importantly, how do I turn it off or disable it?

TOPICS
Standards and accessibility

Views

45.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2012 Mar 21, 2012

Copy link to clipboard

Copied

Turn off autoreading in the preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2012 Mar 21, 2012

Copy link to clipboard

Copied

Thank you for your response, however I am unable to find the correct place to turn off the Auto reading feature. 

If I look under Preferences, there is a "Reading" group, however there does not seem to be a on/off selesction (none of the items are selected), the same with "Accessibility".

I have been through each of the 34 categories listed in Preferences looking for something to turn this feature off.  It does not seem to exist.

Where do I go to turn this unwated feature off?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 21, 2012 Mar 21, 2012

Copy link to clipboard

Copied

Good day,

Try checking View > Read Out Loud > Deactivate Read Out Loud; or the keyboard shortcut Shift + CTRL + Y

Let us know if it works!

Kind regards,

David

Adobe Systems

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2012 Apr 03, 2012

Copy link to clipboard

Copied

The Read Out Loud > says "Activate Read Out Loud", so I am assuming it is off now.

Everything under Preferences > Accessibility, Multimedia, Reading is unchecked.  Every time I open a scanned document it goes into this "preparing document for reading" mode.

I am baffled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2012 Oct 16, 2012

Copy link to clipboard

Copied

Update; October, 16, 2012;

I am still having this same problem - please see original post.  I gave up, and upgraded to Windows 7 from XP, and re-installed Adobe Acrobat Pro X with the hope that maybe that would fix the problem, however the issue still remains.

It only odes this with some documents, but not all.  It also does this when I use the "Combine supported files" feature in Explorer.

Is it possible to go into the setup for Adobe Acrobat pro x and uninstall this "feature"?  It is entirely useless to me, and very unwanted.

Thanks again for the suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2013 Mar 22, 2013

Copy link to clipboard

Copied

Did you ever get this fixed?  What about Edit-Preferences-Reading Category - Page vs Document: Only read the currently visibile pages?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2023 Dec 23, 2023

Copy link to clipboard

Copied

Thank you for sharing, it resolved my problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 26, 2013 Mar 26, 2013

Copy link to clipboard

Copied

Greetings JGreg7,

I am able to duplicate the problem if I set Preferences -> Reading -> Screen Reader Options -> Page vs Document to "Read the entire document", and uncheck "Confirm before tagging documents". If I check "Confirm before tagging documents" and change Page vs Document to "Only read the currently visible pages", the problem goes away. Please post to let me know if this works for you.

A 'C' Student

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2013 Sep 16, 2013

Copy link to clipboard

Copied

Update: two computers later, Windows 7 versions "Professional" and "Enterprise", Adobe Acrobat pro X, and Now Acrobat Pro XI, the reading dialog still comes up.  This now has all the feel of a program defect residing within the Acrobat software.  There must be some way to permanently disable this very annoying feature. 

I have tried all of the settings variations suggested in this post, as well as several from other posts.  I have yet to come across a combination that will diable this feature.

Any more ideas out there?

Adobe, by the way, if you are listening out there, this should be a feture that is installed or not-installed based upon user preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2013 Dec 26, 2013

Copy link to clipboard

Copied

I am getting the same popup screen when I open some new documents, not all.  It is a Reading Untagged Document dialog.  I don't see a preference setting to turn it off.  It seems to be on by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2013 Dec 30, 2013

Copy link to clipboard

Copied

This fix worked for me. I just have generic Adobe Reader XI 11.0.5.

Preferences> Reading> Screen Reader Options> Only Read the Currently Visible Pages

(However...I think this was the initial setting when I had the problem. I did change it to whole document then change it back.)

The only other change I made was under General I checked  Make Hand tool select text and images. All other settings are the Adobe XI defaults, though I changed some things back and forth without success. I found the fix

here: http://vthareja.blogspot.com/2011/03/disable-annoying-content-preparation.html

I *really* hope this works for you. It is extremely annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

this worked for me, too.

It seems strange that adobe would roll out a new version with an idiosyncratic anomaly for most normal uses and users.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

This solved the problem. When I opened the first document after changing the settings, a window popped up and I clicked the box in the lower left corner. Haven't had the problem since.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

LATEST

I changed mine to "do not read the document" and has worked great since! Thanks for the solution.

 

Attaching a screen shot if anyone else needs it.  I am running version 2023.008.20423.

 

default2e7eq7q0o8mo_0-1703780060662.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2016 May 26, 2016

Copy link to clipboard

Copied

My Solution: This problem has plagued me on and off for years .  Fiddling with screen reader options does nothing . I solved this problem (for now) by going into preferences/accessibility and unchecking "enable assistive technology support."  I even went back into screen reader options and changed it to "Read the entire document" instead of read current page only and the problem remains solved for now.  Unfortunately this may not be a long term fix because when I reversed the settings, I am unable to duplicate the problem. .  I have also uploaded a copy of my preferences if it helps.Preferences.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2017 Aug 29, 2017

Copy link to clipboard

Copied

THANK YOU!  Thank you!!!!  This solved my problem...!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

I only unchecked the "Enable Assistive Technology Support" and my problem seems to have gone away. Thank you for posting this!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2016 Sep 18, 2016

Copy link to clipboard

Copied

I am using Acrobat Reader DC version 2015.017.20053.  This works for DC and I have been able to recreate the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 18, 2016 Sep 18, 2016

Copy link to clipboard

Copied

yes i have the same problem .....however ... i removed completlly  the program and reactive it..... problem fixed

thanks PTC sites

  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2016 Nov 01, 2016

Copy link to clipboard

Copied

Had the same issue after recent Acrobat update for Mac.

Solution: Go to Preferences > Accessibility. Then turn off "Enable assisted technology support".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines