• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Acrobat Pro XI - How do I turn off "Preparing Document For Reading"?

Explorer ,
Sep 20, 2013 Sep 20, 2013

Copy link to clipboard

Copied

This issue has been-posted before, but a solution has not been found….

Whenever I open PDF documents in Adobe Acrobat Pro X, it stops working while a dialog comes up that says "preparing document for reading".

Most of the files I open are a combination of engineering drawings and text.  This dialog freezes Acrobat for several minutes until it is finished.

It does this with most documents, but not all.  It also does this when I use the "Combine supported files" feature in Explorer, and when I print documents to the Adobe PDF printer.  Once I create and save a document, it does not come up, however, I have noticed that documents that are new to me, or created new, seem to have this problem.

What is this? Why is it set to come on by default?  And, most importantly, how do I turn it off or disable it?

Is it possible to go into the setup for Adobe Acrobat pro x and uninstall this "feature"?  It is entirely useless to me, and very unwanted.

--------------

I have tried the following so far:

  • Autoreading is turned off in Preferences
  • View > Read Out Loud > Deactivate Read Out Loud has been clicked (The Read Out Loud > says "Activate Read Out Loud", so I am assuming it is off now)

--------------

Currently: Two computers later, Two completely different installations of Windows 7 versions "Professional" and "Enterprise", Adobe Acrobat pro X, and now Acrobat Pro XI, the reading dialog still comes up. 

This now has all the feel of a program defect residing within the Acrobat software.  There must be some way to permanently disable this very annoying, and very unwanted feature. 

---------------

Adobe, by the way, if you are listening out there, this should be a feature that is installed or not-installed based upon user preferences.  I really do not like having to click through the cancel windows everytime I try to read a new document.

TOPICS
Install update and subscribe to Acrobat

Views

43.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2013 Sep 20, 2013

Copy link to clipboard

Copied

hi Greg,

I would suggest to install the 11.0.4 patch update. There is an option under Preferences->Accessibility->"Enable assistive Technology support". You may give it try to set this OFF, the "Preparing Document For Reading" should not be shown anymore.

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2014 Jul 06, 2014

Copy link to clipboard

Copied

That worked. Thanks Derek!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2014 Nov 08, 2014

Copy link to clipboard

Copied

I have the same problem in Acrobat Pro 9.5.5.

However, I checked. No updates are available.

Under Preferences, the Accessibility category refers to the Reading category. The Reading category only has options for HOW the reading show happen, NOT WHETHER it should happen at all or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2014 Nov 08, 2014

Copy link to clipboard

Copied

There should be an option to not activate the accessibility features in the preferences. It may be some place else. Adobe is real good at moving things around for each version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Derek,

 

You ROCK!  Worked like a charm.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Thank you!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2023 Sep 17, 2023

Copy link to clipboard

Copied

Thank You a thousand times. The most powerful tool in the world can be very fustrating to use if it is not understood - Thank You! JoeE

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

To disable "preparing document for reading" in Acrobat Pro, go to Preferences and Accessibility and uncheck "enable assistive technology support".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

@tedo95022577 Please do not take offense to this question but your response is the reason why it's important to read the whole thread before replying. Someone has already suggested what you proposed and te response was that this solution doesn't work for some/most  people because the option to uncheck "Enable Assistive Technology" or any other similar option wasn't present in PREFERENCES. Someone else responded that Adobe tends to move options around at will but no one has mentioned where the option may have moved.

So what we're looking for now is a solution OTHER than going into "preferences" and unchecking the "enable assistive technology support" so if anyone has a solution OTHER than that OR if they know of where one can find the 11.0.4 patch update (I searched but I can't seem to find it), it would be greatly appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

@tedo95022577 Please do not take offense but your response is the reason why it's important that respondents read the whole thread before replying. Someone has already suggested what you proposed and the response was that this solution doesn't work for some/most people. This is because the option to uncheck "Enable Assistive Technology" or any other similar option wasn't present in the "Preferences" section. Someone else responded that Adobe tends to move options around at will but since then no one has mentioned where the option may have moved.

This problem is irritating because it's time consuming and interrupts work flow so what we're looking for now is a solution OTHER than going into "preferences" and unchecking the "enable assistive technology support". If anyone has a solution OTHER than that OR if they know of where one can find a patch that can fix this (I searched but I can't seem to find it), it would be greatly appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

If it's still relevant, try this:
Preferences – Reading – Screen Reader Options – Only read the currently visible page

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

It worked for me.  Thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hello everyone! In the version of Adobe Acrobat DK 22.256 - 2022, you need to do the following. Open "Edit">"Preferences">"Accessibility">uncheck "Enable assistive technology support".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Продублирую для русских. "Редактирование">"Установки">"Расширенный доступ"> снять галку "Использовать специальные возможности".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Just another unwanted and useless function forced on us by Adobe.  Stop pretending you are clever and leave my documents and my program the way I have it configured.  Your arrogance and intrusion into my decisions in intolerable and purely fascist.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

Exactly whant I would like to say.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines