• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Add Text Comment - fades and grays out

Community Beginner ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

I've used the "Add Text Comment" feature for years with no problem, but now when I've finished putting in the text and leave the box the letters fade and gray.  I've tried everything I can find in the format bar.  When the box is active, the text is perfect.  When the box is not active the text washes out similar to as being set behind an image.  I tried the Chat Tech, but that was very time absorbent and proved to be totally useless. 

Help please?  Any ideas?

TOPICS
Edit and convert PDFs

Views

14.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Dec 11, 2016 Dec 11, 2016

I just tried to recreate this issue on my Acrobat XI installation (Windows), and could not get it to behave like yours.  I have heard of a similar bug in earlier versions of Acrobat.  I would recommend you report this as a possible bug in Acrobat XI using the following link:

Adobe Acrobat - Feature Request/Bug Report Form

If something else comes to mind, I'll be sure to let you know here.

My best,

Dave

Votes

Translate

Translate
New Here , Jan 12, 2024 Jan 12, 2024

I work in IT and found that Uninstalling the application and then removing the folder c:\program files (x86)\Adobe and then re-installing, solved the issue.

Votes

Translate

Translate
Community Expert ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

Did you look at pop-up opacity in Preferences > Commenting?

Pop-up Opacity

Determines the opacity of comment pop-up notes in values from 1 to 100. When a pop-up note is open but not selected, an opacity value of 100 makes the note opaque, while lower values make it more transparent.

Commenting in PDFs, Adobe Acrobat DC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

Thank you, but that doesn't fix it.  I checked that.  My problem is the typewriter feature.  I'm not sure they call it that anymore, but that's the only feature where I have a fading problem. 

I also went to the register to check the dopacity, but it was set at less than 1.  I'm not seeing anything in preferences that specifically refers to the typewriter.

I appreciate you trying.  I need this for work so I'm getting at the end of my rope.  😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

Pro 11

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

I just tried to recreate this issue on my Acrobat XI installation (Windows), and could not get it to behave like yours.  I have heard of a similar bug in earlier versions of Acrobat.  I would recommend you report this as a possible bug in Acrobat XI using the following link:

Adobe Acrobat - Feature Request/Bug Report Form

If something else comes to mind, I'll be sure to let you know here.

My best,

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

I couldn't recreate it either. I'd go ahead and report it, leasehound

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

I will.  Thank you both.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

This is NOT a correct answer. It just says that he can't recreate it on his version. It happens on the cloud version, and is really annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

Hi, I work in IT and have had several users come to me with this issue as well. This may not have been your issue, but I've noticed that they're using the Commenting tool as a means to add text to a PDF, rather than using the Edit PDF option. I'm assuming this is why your text is appearing to show as grey, since it's not text on the PDF per say, but rather a comment.

Try using the Edit PDF tool instead of the commenting tool to accomplish your text goal and see if that solves your issue.

Goodluck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

i have this issue when specifically using the comment feature to add text to the white space in a document. i am not trying to edit the document, thus your fix doesn't work for me. i need to be able to add comments that are not sticky notes - comments that live on the document - but they become transparent when clicking out of the box. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

@Austinh - bless you. The faded text has been driving me insane for a month now. I'm so accustomed to using the comment feature "Add Text" for years! Everything showed up perfeectly when I switched to Edit PDF as you mentioned! It never occurred to me to even open the Edit PDF. 🙂 Ty ty!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Hopefully you've found a fix for this issue since posting. I'm running Adobe Acrobat Reader DC and an update in the last month has started doing this to me too, it worked perfectly before. It doesn't give the option to set opacity on comments. Here's my work around: Put the text in a text box (set background & boarders to white) instead of a comment. Text boxes don't fade out. This won't work if you're trying to get close to other text and your white backgroud box starts covering the document text, but it's something. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

I've been having this problem for a few years now as well. Please find a fix to this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

This issue just started happening to me also. Has NEVER happened before. Just started all of a sudden.

And, no, the answer that mentioned it is just because you are commenting is irrelevant. I expect to have my comments visble when marking up a set to be corrected by the author. They should be visible.

 

This is one of the reasons I HATE Adobe Acrobat. Bluebeam is soooo much better for marking up drawings, but my company only has Acrobat. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

I ran into this problem as well--so frustrating! There are 2 other ways you can add text to your document, without the text being faded. 

DO USE:

Tools menu, Content Editing section, Add Text. Click anywhere in document. This is a text box with no fill (transparent background)

Comment menu, Drawing Markups section, Add Text Box. Insert the box in document. This is a text box with white background fill.

DON'T USE:

Fill & Sign menu, Add Text. This is a "comment" text, and show in faded text. 

Comment menu, Annotations section, Add Text comment. This will show in faded text. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I ran into this same problem the other day, after making thousands of text comments without issue. I finally figured out what happened. I think I managed to accidentally group a text comment with a rectangle that I then changed the opacity on. This also changed the text opacity and set the default text opacity to be 50 percent.

 

I fixed the problem by selecting a rectangle comment, cntrl-right clicking on the text comment and selecting "Group" from the pop-up menu. Select the rectangle again, which will select the grouped text comment as well. Pick the change color circle and then change the opacity to 100 percent. Right click on the rectangle again and select "Ungroup". Now, if you create a new text comment, it won't be under-intensified. Weird, I know, but it fixed my problem.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

YES! This did it for me. Not OP, but THANK YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Thank you so much for solving this issue!  I've had this problem follow me around for the past several YEARS at two different jobs.  Finally a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

I cannot do any of the suggestions. Any other ideas? I set the Pop-up Opacity to 100 that was all I could do. 😞

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

the solution provided above worked for me too

i could not select the Textcomment in the document tho, so i just selected the Popups (Comment 1 comment 2) on the right sidebar by holding ctrl+RMB

 

then in the docuemtent both have been selected, grouped them (option not available in the sidebar) and changed some colorsettings. i ungrouped them and the textcomment was not faded and works like normal again.

 

genious

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2023 May 23, 2023

Copy link to clipboard

Copied

Thank you very much! I was trying to solve this problem for ages....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

I have no idea to fix this, but I use "Add text box", then type my text, click outside, right click on the box, go to "Properties", change the "Border Color" to white, and 100% Opacity, and tick the box for "Make Properties default". 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

I work in IT and found that Uninstalling the application and then removing the folder c:\program files (x86)\Adobe and then re-installing, solved the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

LATEST

I completely uninstalled the application, and then removed the folder c:\program files (x86)\Adobe, and then rebooted, and then downloaded/re-installed Adobe Pro fresh from the online store, but it did not solve the issue.  
Anyone have any other ideas to prevent text comments from fading?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines