Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Add Text Comment Tool-text box is twice as large as text font size

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Using Adobe Acrobat Pro.  When I click the Add Text Comment tool, the cursor goes where I place it and displays as a regular-sized blinking vertical line.  I type and the text font is the correct size; however, the text is placed BELOW where my cursor was placed and the blinking vertical-line cursor gets huge compared to the text size-about twice the size of the text font.  When I click off the text and highlight the text box, the text box displays as if it's for a font twice the size of what I'm typing.  If I resize the box, the text disppears as if the box gets to small to display it. 3 photos attached showing what I'm describing. 

 

Anyone know how to fix this?

TOPICS
Comment review and collaborate PDF, General troubleshooting

Views

239

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 04, 2021 Aug 04, 2021
Alegre,One of the employees in my department was experiencing the same issue and I figured it out. To fix this, you need to click on the 'click to decrease the line spacing' tool in the 'add text comment' box that appears when adding text to a pdf document. Type something random, then in the box start clicking the icon, this will decrease the cursor bar and put your text at the desired location. See attached example.

Likes

Translate

Translate
Adobe Employee ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hi Re_Alegre

 

Hope you are doing well and sorry for the trouble. As described, the text comment box size is huge as compared to the rest of the text on the PDF file.

 

- Is this a behavior with a particular PDF file, or with all the PDFs? Please try with a different PDF file and check.

 

- What is the version of the Adobe Acrobat DC you are using? To check the version, go to Help > About Acrobat And make sure you have the latest version installed. Go to Help > Check for Updates and reboot the computer once.

 

You may also try the following preference setting and see if that helps:

Go to Edit (Win), Adobe Acrobat (Mac) > Preferences > Commenting > Under 'Font Size' select the appropriate size and click OK and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

LATEST

Alegre,

One of the employees in my department was experiencing the same issue and I figured it out. To fix this, you need to click on the 'click to decrease the line spacing' tool in the 'add text comment' box that appears when adding text to a pdf document. Type something random, then in the box start clicking the icon, this will decrease the cursor bar and put your text at the desired location. See attached example.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines