Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Acrobat DC - cannot activate Scrivano font

New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hi guys,

 

We have a user for whom I am trying to install the Scrivano font. She has a Acrobat Dc for Teams license applied. However, when she tries to install the font it asks her to upgrade her Adobe license and gives her purchasing options. Any idea what is going on here?

 

Thanks

TOPICS
General troubleshooting

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hey Philip

Have you managed to solve your user's font problem yet? If so, I'd love to hear how you did it! At the risk of boring you, but in case you haven't solved it and this helps, this is my story ...

My staff recently encountered the same problem with their Acrobat DC Pro accounts, too. I posted on the forum around the same time you did, but didn't get any help. I ended up spending an hour on the Adobe helpline waiting for someone to answer the phone. I gave up and then started a Chat session which got me passed to three different people, then it got me a case opened and after a couple of days someone from Adobe contacted me and could see what was happening - but no one fixed it and the case was closed AFTER I sent an email with even more screenshots saying 'Please don't close my case!' So right now I'm as frustrated as you probably are. Sorry - I just needed to vent, and also to let you know that your frustration is real! (Assuming you haven't solved your problem, either.)

I think what is happening is that Acrobat Pro is licensed under a user's 'Business' profile, but fonts are supposedly licensed under their 'Personal' profile, which makes no sense at all. (I found that somewhere on their website yesterday.) They sign in via the CC app under their Business profile so that they can use Acrobat Pro, but when they want to use any fonts, they click through to the Fonts application on the Adobe website from their CC app, it makes them sign in again (as it's on the web), but it seems to take them to their Personal profile by default (event hough we've changed the background settings to allow them to choose their profiles when they sign in so we could hopefully override this issue). However, when they're on their Personal profile it then tells them they have to sign up to Creative Cloud to license more fonts, and they can't seem to access fonts via their Business profile.

Are you able to log into your staff member's account and test that out? You need to keep checking the profile pic top-right on each screen and find out if you're in the Business account or the Personal account.

My staff work mostly in MS Office applications and export from there to PDF. Until about three weeks ago everything was working smoothly then the new Mangement Console got rolled out and our problems started.

It's so annoying as all their previously licensed fonts now don't show when they open, say, a Word doc - the font is subsituted because the fonts applicaiton is not linking to their Adobe Business licence. 

The Adobe tech I was working with saw the problem in action, they have screenshots of what's going on, but they've provided no solution - other than to keep sending me impersonal emails with a link to something about trouble-shooting fonts. And for a small business like ours without a tech specialist, most if it was over our heads - we didn't want to touch it. Oh - execept for one solution which was to log out of the Business account and log into the Personal account to use the fonts. How are you supposed to export a file from Word using Acrobat Pro if that's not licensed under your Personal account? 

I am beside myself with frustration and anger at the way we've been treated, and at the way my case was closed without Adobe solving it. We changed nothing - we were just working the way we always have and suddenly, bam! - my staff couldn't use their fonts anymore.

I am absolutely certain this is something that needs to be fixed from Adobe's end and I can't believe more people haven't experienced the same issue. We've tried uninstalling and reinstalling software but it all takes time - we've lost so many working hours this last month trying to work out how to fix this.

Anyway, if you've still got the problem - you're not alone. But if you've managed to get it sorted, I'd love to know how!

PS: Apologies for the somewhat disjointed ramble - as you can see, frustration is over-ruling clear thinking right now. 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Hi,

It is reassuring to hear that we are not the only ones having this problem. Although that is small comfort to you guys I am sure. ☺

I have not managed to get the issue resolved yet. I had to tell the person to simply use a different font which I know is very unsatisfactory.

Like yourselves, everything worked fine until a few weeks ago and then it all suddenly changed. One of our users also reported that they now can no longer use the Document signing feature which
They had always used before too. Strange.

I will get the login credentials of the user and check the issue out that you had outlined below.

P.S I had expected some more responses from the Forum but until yourself, nothing at all.

Thanks

Phil

Philip McKinney​
ICT Projects Officer
Ardeevin
80 Galgorm Road
Ballymena
BT42 1AB
[cid:image001.png@01D7A94D.A54E5870]
[cid:image002.png@01D7A94D.A54E5870]
028 2563 3107028>
[cid:image003.png@01D7A94D.A54E5870]
07391 86351407391>
[cid:image004.png@01D7A94D.A54E5870]
Philip.McKinney@midandeastantrim.gov.uk
[cid:image005.png@01D7A94D.A54E5870]
www.midandeastantrim.gov.uk
[cid:image006.jpg@01D7A94D.A54E5870]
Mid and East Antrim Borough Council processes personal information in compliance with the Data Protection Act 2018. To learn more, you can review our privacy notice at www.midandeastantrim.gov.uk/privacy-notice. If you have received this email in error, please contact the sender and securely delete. You must not copy, share or take any further action with the information contained therein without approval. Any opinions expressed are those of the author and do not necessarily represent those of Mid and East Antrim Borough Council. Please consider the environment before printing.07391>028>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

LATEST

Hi Phil

Thanks for your reply! There's now three of us on the forum experiencing this issue that I know of, and an Adobe employee has responded to someone else on the thread here: https://community.adobe.com/t5/enterprise-teams-discussions/my-staff-are-suddenly-being-told-to-sign...

It might be worth following that thread to see if any answers come up. But it looks like the fonts have been separated out to 'Personal' profiles. Why, I have no idea. None of my staff would use the fonts outside of working hours and they need them to create PDFs from MS Office during business hours - so they/we are caught in a loop. 

Cheers

Jenny

Australia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines