adobe acrobat defalts back to vanilla every time I open it!

New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Smooth scroll is nearly a requirment for the work I do. 

EVERYTIME I open this program its back to page by page view and I am forced to choose my preference.

 

There are SO many features that 95% of users will never use and obfuscate the core pdf features!

 

 

TOPICS
Comment review and collaborate PDF

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble.

 

Would you mind sharing the version of the Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 22.1.20085 installed. Go to Help > Check for updates and reboot the computer once.

 

Go to View tab > Page Display > Enable scrolling and see if that helps.

 

Also, try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

Also, go to Edit (Win), Adobe Acrobat (Mac) > Preferences > Page display and select Page Layout as 'Single page continuous' > click ok and reboot the application.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

adobe acrobat pro 2020

2020 classic version 2020.005.30314

(I just had to type all that out becuase I cant right click/cut/past/copy that information from the pop up in adobe) hahaha

I. LOVE. THIS. PROGRAM. SO. MUCH! 

[Go to View tab > Page Display > Enable scrolling and see if that helps.]

I know that setting very well as I have to set it everytime I use acrobat. 

I want adobe to remember that or at least let me set it so its smooth scroll every time I use it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hi there

 

We are sorry to hear that.

 

Have you tried resetting the Acrobat preferences and going to preference settings as described above?

 

You may also try to create a new test user profile on Win or enable the root account in MAC and try using the application there and check.

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

You can specify this in the preferences of Adobe Acrobat.

Bild1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines