Adobe Acrobat Pro DC not recognizing Surface Pen

New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

I have recently just upgraded work computers from the Surface Laptop 2 to the Surface Book 3. I frequently have to open PDFs (engineering drawings) in Adobe Acrobat Pro DC and mark them up with comments. On my Surface Laptop 2, I was able to open a PDF (in Adobe Acrobat Pro DC) and grab my pen and start writing. The PDFs in Adobe Acrobat Pro DC on my Surface Book 3, however, do not recognize my Surface Pen. Both Whiteboard and OneNote, the other two places I use my pen both work perfectly fine, which isolates this to Adobe Acrobat Pro DC. When I touch the screen with the Surface Pen in Adobe Acrobat Pro DC, it just grabs the PDF scrolls in whichever way I move the pen. I have gone through my settings in each computer side-by-side and verified that all settings are the same, including the "Auto detect pen hardware to enable markup." I have done all the elementary steps: unclicking that setting, closing app, reopening, reselcting, trying again/ simply restarting my computer/ uninstalling and reinstalling Adobe Acrobat Pro DC. I also made sure my pen driver (all drivers, really) was most up-to-date as well as Windows. I connected the Surface Pen to my Surface Book 3 via bluetooth, which I never even did with my Surface Laptop 2, and it still doesn't work. In fact, when connected to this Surface Book 3, it still writes on the PDFs on my old computer and my colleagues' computers. And of course, I tried rebooting my Surface Pen... to no avail. My troubeshooting thusfar has given me significant reason to believe this is an issue with Adobe Acrobat Pro DC, however I am stumped beyond that and would be enormously appreciative of some help.

TOPICS
Comment review and collaborate PDF , Edit and convert PDFs , General troubleshooting , How to , Standards and accessibility

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation