• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Acrobat Pro Will Not Open Photoshop to Edit Image

New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

When attempting to edit an image in Adobe Acrobat Pro, I receive an error message saying "Adobe Acrobat cannot start the imaging editing application you've specified. Verify the image editing application location on the Content Editing panel in Preferences."  This happens even though "Adobe Photoshop" appears as an image editing choice in Acrobat. I checked Content Editing (Image Editor location) in the Acrobat Preferences menu and the program location is correct. I've tried reinstalling both Adobe Arobat Pro and Adobe Photoshop, but this has not helped. Any solutions to this problem?  Thank you.

TOPICS
Edit and convert PDFs

Views

423

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

What operating system are you usning?

 

It could be a security issue where the operating system is preventing Acrobat open other application.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

I am using Windows 10 Pro.  I'm not on a network.  This problem just started recently even though I haven't downloaded any Windows updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2023 Dec 06, 2023

Copy link to clipboard

Copied

LATEST

I had the same issue. Try opening Preferences - select "security enhanced" and turn off, "enable protected mode at startup".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines