• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe deleting "i" and "l" after applying redactions

New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

I am redacting a series of documents (emails and attached files mostly).  When I apply the redactions and save as a new "redacted" version, the characters "i" and "l" disappear throughout the document.

 

I am redacting a single PDF of many pages of emails and attached files.  This issue seems mostly within the emails.

 

Also, I tried printing to PDF unredacted versions of the troublesome pages, then reapplying redactions.  I get the same problem.

 

Is there a fix for this?  

TOPICS
Edit and convert PDFs

Views

511

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hi Matthew,

 

Thank you for reaching out, and sorry about the trouble.

 

Would you mind sharing the complete workflow on how these PDFs are created and do redaction?

If possible, share the sample PDF without redaction on which the issue occurs. It will help us to replicate the behavior at our end.

Share the Acrobat and OS version you are using on the machine. 

 

Thanks,

Meenakshi 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

I had the exact same thing happen. My Acrobat Pro version is 2023.006.2360, and I am on WIndows 10 version 10.0.19045. The .pdf was generated via MS Word, and everything was fine doing the base search for redaction terms. After applying the changes and saving the new version, the document removed all lower-case Ls and Is (e.g., "Supp er s records ( nc ud ng e ectron c records) to ver fy that Supp er has comp ed w th ts ob gat ons under the Agreement Supp er sha not requ re the aud tor to s gn a non-d sc osure agreement that wou d prevent or mpede the aud tor from perform ng ts aud t ob gat ons to..."). Do you have a fix for this, or do I need to go through a different process? I did it three times over with the same results.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

also having this issue. Windows 11 business OS 22621.2428. Deleted and reinstalled and no luck etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines