• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Pro DC is creating temp files

Guest
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

I'm working in Adobe Pro DC.  Whenever I try to save a file, I get a message that I can't save that type of file.  It's creating a tmp file every time I make edits to a document and then trying to save the changes to the tmp file.  So, every time that I edit, I have to do "Save As" and rename the file.  How can I keep this from happening because it's really annoying and anyone else who may make edits to the file will have the same issues. 

Thanks.

Karen

TOPICS
Edit and convert PDFs

Views

3.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

What exactly is the message you are getting? Is it possible you are running into this problem? Who is Hogging My File? - KHKonsulting LLC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

I probably didn't explain my problem well.  I opened a file names "Annie".  Made a change.  Then hit save.  Then I get this message.

"The document could not be saved.  Cannot save to this file name.  Please save the document with a different name or in a different folder."

The when I choose save as, I see that in the "File Name" box, there is this "A9R1acqjji_12sokdq_1y4.tmp"  So, it looks to like it's trying to save my changes to a temp file instead of modifying the original.  That's my uneducated guess, though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

This is happening to me every time.  Did you find a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

Did you find a fix? I am having this issue too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

I see it's almost been a year and this isn't resolved - I constantly have this issue (and a couple others) even after getting a new computer and installing fresh. Have you personally figured this out yet? Is Adobe just ignoring persistent bugs?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Hello, This exact problem is happening to one of our users as well. Did anyone find a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Does anyone has a solution? We have the same issue

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Found the answer somewhere else and wanted to post it here. This fixed the issue for me 

navigate to Edit>Preferences>Securtiy(Enhanced)>uncheck 'Enable Protected Mode at startup'. is the answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

LATEST

It's wonderful that has worked for you.  Several of us in my office are having this problem and unfortunatly that didn't fix it for us.

I have the feeling this is an update with Mircosoft because we haven't updated our Adobe for at least a year.   This problem started about a month ago and we are heavy Adobe users. 

Thought I would add that so hopefully someone comes up with another answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines