After applying comments images disappears

New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

In Windows 10, Acrobat 2020 Pro, when creating a PDF with an image, and then adding comments, images from just one website, which is of course is the one we use most frequently, disappear upon reopening the document.  So, we copy and paste the image we need into the PDF, and then add the comment, then we hit save.  When reopening the PDF, the image is not there but the comment is.  I have tried turning on and off all the page display settings under preferences and it doesn't correct the issue.  Also, checked accessibilty settings and that didn't make a difference as well.  Any ideas?

TOPICS
Comment review and collaborate PDF , Create PDFs , Edit and convert PDFs , General troubleshooting , How to

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

Hi Robert

 

Hope you are doing well and sorry to hear that.

 

Would you mind sharing the version of the Acrobat Pro 2020 you are using? To check the version go to Help > About Acrobat and make sure you have the recent version installed. Go to Help > Check for updates and reboot the computer once.

 

Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check.

 

What is the workflow/steps you are doing to add the image to the PDF file? A small video recording of the steps you are doing and the issue you are experiencing will be very helpful.

 

Please try to repair the installation of Acrobat from the help menu and reboot the computer once.

 

Try to reset the Acrobat preferences as described here https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

 

You may also try to create a new test user profile with full admin rights in Win and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines