• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Alt Text disappeared when Password Secuirty added to the PDF File

Community Beginner ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

HI There, 

Alt Text is disappeared when Password Secuirty added to the PDF File. 

 

Steps to Reproduce: 

1. Open the PDF 

2. Add Alt Text to the Graphic/image

3. Add password security (Right click --> Doucment Properties --> Security --> Add password secuirty --> pin used 123123123)

4. Save the PDF and Close 

5. Reopen the PDF and right click on the Image tag and look for properties. 

6. Verify Alt Text 

Alt Text is didappread and not apperaed in the Alt Text text box. 

 

Please review attached PDF and advise ASAP. 

 

 

TOPICS
Create PDFs , Standards and accessibility

Views

182

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 08, 2024 Feb 08, 2024

Be sure to check these options.

 

Capture_2402082150.png

Votes

Translate

Translate
Adobe Employee ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

Hi @Venkata26849274t0yh
 
Hope you are doing well and sorry to hear that
 
Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check. If the file is stored on a shared network/drive please download it to your computer locally and then try again.
 
What is the version of the Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 23.08.20470 installed. Go to Help > Check for updates and reboot the computer once.
 
Also try to repair the installation from the help menu (Win Only) and see if that works.
 
Let us know if you  experience any trouble and need more help.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

LATEST

Thank you so much for your response!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

Be sure to check these options.

 

Capture_2402082150.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Thank you so much for your response! selecting the 'encrypt all doument ....' radio button made it work 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines