• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

%BATES_NUMBER_KEY% not working for me.

Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Hi, 

 

I'm hoping someone can help me. 

 

I've setup a Bates Numbering Scheme as shown below: 

Bates Numbering file renaming setup.jpg

 


But the file prefix "OSV-0005163 -" does not show up at all and the variable suffix (ie the page number range" does not get used. Instead my result looks like this: 

Bates Numbering file renaming - result.jpg

 

Can anybody see what I'd doing wrong? Or is this a bug?

Kind Regards

Tom. 

TOPICS
General troubleshooting

Views

778

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 16, 2020 Nov 16, 2020

That is great news Bernd - thank you ever so much. 

I will rerun my test at home and correct, what I must have been doing wrong. 
Thank you ever so much!

Kind Regards

Tom. 

Votes

Translate

Translate
Community Expert ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

What version of Adobe Acrobat does you use?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Hi Bernd, 

Thank you for the reply!
I'm using the latest version as indicated by this screen, when I check for updates: 

Acrobat version.jpg

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

The feature is not available in this old version of Adobe Acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Hi Bernd, 
It is available (see my screenshots), it just does not work. But in any case I will get my company to update our software. 

In the meantime,  have a later version at home, and I did an identical test, but I get the same result. 

So it seems to be a bug in the latest version also? (Or maybe I'm doing something wrong - see my screenshot above). 

Here is is the version number dialgo box on my home version: 
acrobat DC update.jpg
Got any ideas?

And thank you again for your help!

Kind Regards

Tom. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Have you added bates numbers to the header or footer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Yes I have Bernd, and that works perfectly...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Its just that the file naming as shown in the setup screenshot does not work. 

Have you tried it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

It works for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

That is great news Bernd - thank you ever so much. 

I will rerun my test at home and correct, what I must have been doing wrong. 
Thank you ever so much!

Kind Regards

Tom. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

LATEST

What was the fix for this? I am currently trying to apply %BATES_NUMBER_KEY% with no success. I am using the most current version of Acrobat... Thanks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines