• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Behaviour of Acrobat window in LG OnScreen control

Explorer ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Hello.
I am using a 32" wide screen LG monitor. To split this screen, LG uses a tool called "OnScreen Control".

This works perfect for me, all windows are switching automatically into the set frames when I drag them. Only Adobe Acrobat Reader DC and Adobe Acrobat are "ignoring" this function.

The LG support points to the special Adobe window management and they have no solution for this.

Question: Is there a way to configure Adobe Acrobat Reader DC and Adobe Acrobat windows to behave just like any other ordinary windows?

Regards

Martin

TOPICS
General troubleshooting , How to

Views

4.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Maybe this could be of some help to you.

https://community.adobe.com/t5/acrobat-reader/acrobat-reader-dc-window-on-external-monitor-is-too-bi...

Please reply if the post helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Hello Ruskin,

thank you but I tried all variants of the mentioned settings without success.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Hi all, 

I am having the same issue with a wide screen Samsung monitor. Every other program opens up in set frames except Adobe Acrobat. Has there been any solution to this issue as yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Hi,

the problem still exists in the latest version of Acrobat Reader DC. I

 

s there still no solution on this issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Hi,

I have the same problem, no solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

I have the same issue. Would be great to have it solved. Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

In my case I did not solve the Acrobat Reader issue itself, but since I use PowerToys / Fancyzones instead of the LG onscreen control, I am very happy.

Powertools / Fancyzones does exactly what I need.

https://docs.microsoft.com/de-de/windows/powertoys/fancyzones

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

I am having the exact same issue as well.  Anyone figure this out yet?  This is a  hinderence in productivity. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

I am also having this issue and trying to see if anyone has found anything.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Yes, I was able to fix the issue.  LG tech support worked with me.  I think what we had to do was changes the security settings.  Goto Preferences-->Security (Enhanced) and turn protected view off.  I am not 100% is that is what we did, but I think so.  If you try it and it works for you, please confirm and I will post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

This was the solution. Thank you for letting the world know about this niche issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Glad to help!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Worked for me as well.  THANK YOU very much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

You rock! Thanks a lot!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

LATEST

This works; thank you for sharing!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2023 Jul 03, 2023

Copy link to clipboard

Copied

In Acrobat Pro.. got to "Prefrences"  then "security (enhanced)" then uncheck "enable protected mode at startup". after you restart Acrobat Pro it should fix the issue with Onscreen Control.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines