Buttons in Interactive PDF Cause PDF Page Content to Disappear on Hover

Explorer ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

I work on an iMac with Big Sur, using Adobe Creative Suite. I'm having an issue with the appearance of buttons in an interactive PDF exported from InDesign. When I move my mouse over top of these buttons, the entire PDF window goes completly blank. When I move the mouse off the button, the page content returns.

I made a test file with 2 buttons, one with a hover appearance change, and another with show/hide (this one is actually 2 buttons stacked). If you view the attached MOV file, you can see how it behaves.

 

I *think* this is an Acrobat issue as opposed to InDesign, but I'm not sure. I have tried uninstalling Acrobat completely, trashing all of my Acrobat .plist files, reinstalling Acrobat, restarting, re-exporting the PDF, etc. yet nothing changes the behavior on my machine. I have sent this PDF to other people to test, and it does NOT behave this way for them, so I believe it's something local causing this.

I am wondering if anyone has ideas on what I can try to fix this?

 

Thanks for any suggestions,

–bexterinni

TOPICS
General troubleshooting , PDF forms

Views

332

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jan 28, 2022 Jan 28, 2022
This is a known bug when running Acrobat (Pro and Reader) with Big Sur. There is nothing to do but wait for the next update.

Likes

Translate

Translate
Explorer , Jan 31, 2022 Jan 31, 2022
I just updated my OS to Monterey, and the issue is now gone. Thanks for the tip!~bexterinni

Likes

Translate

Translate
Adobe Community Professional ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

This is a known bug when running Acrobat (Pro and Reader) with Big Sur.

There is nothing to do but wait for the next update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

I just updated my OS to Monterey, and the issue is now gone. Thanks for the tip!

~bexterinni

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Issues like this drive me mad! Our IT team do not want us to update to Monterey as there are still too many issues with the OS for a team on a network.

 

Yet, I work every day with interactive PDFs, so now am having to use preview whilst we wait for a fix!

 

Adobe and Apple really need to work more closely together. I've losdt count of the endless hours dowb time from a break in the software between the two.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

I am having this same issue, But I am still on Catalina? And My cleints are having similar issues viewing my interactive PDF's on thier Macs. PC works fine.

 

This problem has only recently started. I have a feeling is more to do with the page Display on the Acrobat reader, that isn't viewing the details and blocking out content?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry to hear that.

 

++ Adding to the discussion

 

As mentioned the application is working fine with other user, please try to create a new test user profile with full admin rights in Windows or enable the root account in MAC and try using the application there and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Amal, I sincerely appreciate your suggestion, but I'm afraid that is beyond my skill set and comfort level. If this is a Big Sur bug, would this fix the bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Hi there,

 

I am glad to hear that the issue is now resolved.

 

Creating a new user profile was suggested as it would help in understanding if the issue is with the user profile or with the application in general.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Hi, I am having the same problem, yet I am still on Catalina, and havn't installed teh Big Sur.

Why would the issue only start happening now?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Hi there

 

We are sorry to hear that. This issue is reported to our engineering team and they are working on it to find the fix.

 

We will share the update as soon as we will hear anything from them.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

Please refer to Derek Cross's advice in the following thread.

https://community.adobe.com/t5/indesign-discussions/button-rollovers-in-interactive-pdf-files-viewed...

It is an Acrobat issue - which has been explained pretty well in the thread above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines