Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't type in fillable form

New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Yesterday I was typing in fillable forms without any issues. Last night I added Lumin to Chrome and filled in some forms. Today, Adobe Acrobat Pro DC won't allow me to type in a fillable form. Tried restarting my computer, tried several different documents, checked security in properties, it is set to no security. Please help.

TOPICS
PDF forms

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 13, 2021 Jul 13, 2021
Hi Matt Hope you are doing well and sorry for the trouble. As described you are unable to fill in the PDF forms. What happens when you try to fill the PDF forms? Do you get any error message? If yes please share the screen shot of the same for a better understanding. As mentioned it started after you have added Lumin to Chrome and restarted the computer. For testing purposes, please try to turn off or remove the Lumin and restart the computer once and try filling the PDF forms and check. ...

Likes

Translate

Translate
Adobe Employee ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Hi Matt

 

Hope you are doing well and sorry for the trouble. As described you are unable to fill in the PDF forms.

 

What happens when you try to fill the PDF forms? Do you get any error message? If yes please share the screen shot of the same for a better understanding.

 

As mentioned it started after you have added Lumin to Chrome and restarted the computer. For testing purposes, please try to turn off or remove the Lumin and restart the computer once and try filling the PDF forms and check.

 

Also make sure you have the latest version of the Adobe Acrobat DC you are using? Go to Help > Check for Updates

 

You may also try to turn off the protected mode for testing (Win Only) Go to Edit > Preferences > Enhanced Security > Uncheck 'Enable Protected mode at startup' Turn off the Protected mode and Uncheck 'Enhanced Security' > Click OK and reboot the computer once.
Note: Please turn on the security after testing to avoid any security risk.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines