can't view or open adobe fillable forms

New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Although I have downloaded Adobe Acrobat pro, when I try and view/open fillable pdf forms, I get this error message:  The document you are trying to load requires Adobe Reader 8 or higher. You may not have the
Adobe Reader installed or your viewing environment may not be properly configured to use
Adobe Reader

TOPICS
PDF forms

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Does you open the form in Adobe Acrobat?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

(If the answer is Yes, please show a screen shot of the whole window including title bars etc. and this message).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines