• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Change default output preview simulation profile to my default CMYK profile

Explorer ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Every PDF I create is done in CMYK in either AI or INDD. I save them with their assigned profiles. However each time I open them up in acrobat and look at the output preview, the simulation profile defaults to Adobe RGB 1998. (see attached screen shot)
How do I get it to use my default CMYK profile (GRACoL_2013_CPRC6) instead?

The only way I can force it to do so from my original file is to save it as x1/x4 but due to our workflow, that's really not an option to do it to every one of our files.

Thanks!

TOPICS
General troubleshooting , How to , Print and prepress

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation