• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Comment markup no longer retains space or line break

Community Beginner ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Since last week's Acrobat update, I am no longer able to insert a leading or trailing space or line break in edits I make with Insert text or Replace text tools. When I add a space before a word or after a word so that it will not run into the word it is inserted next to, Acrobat deletes it—over and over.

 

This is a big problem when I work with designers who have to implement my edits in InDesign. They will have to review every single text edit I make to ensure spacing is correct. And for line breaks, I will have to add extra commentary to explain what I need done rather than just inserting a line or paragraph break. 

 

Why has this been done? Is there a setting I can change to be able to retain the spaces I insert? If not, please give back the ability to insert spaces and breaks in text in Acrobat markup comments.

TOPICS
Comment review and collaborate Experiment , Modern Acrobat , PDF

Views

909

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Hi there 
 
Hope you are doing well and sorry to hear that
 
Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check. If the file is stored on a shared network/drive please download it to your computer locally and then try again.
 
What is the version of the Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 24.01.20615 installed. Go to Help > Check for updates and reboot the computer once.
 
Also try to repair the installation from the help menu (Win Only) and see if that works.
 
Please try to reset the Acrobat preferences as described here https://adobe.ly/3PCb71R and check.

 

Let us know how it goes.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Hi, Amal. 

 

To answer your questions: 

- This happens with all PDFs, whether stored locally or on a shared drive. It also happens to at least four of my colleagues, with different PDFs that I don't have access to, so this isn't a problem unique to me.

- I'm using Adobe Acrobat Standard version 2024.001.20629 (I assume this is a later version than the one you mentioned). But I also duplicated the problem in Acrobat Reader version 2024.001.20629. 

- I checked for updates and none are available. It was actually an update that caused this problem. 

- I tried repairing the installation. No changes in functionality afterwards. 

- I reset Preferences to default, but the same thing happens. 

 

What's funny is that if I want to add ONLY a space, the program will accept that comment and show that a space has been added. The problem comes when I need to add a space before or after other text that I'm adding. 

 

I suspect that "this is a feature, not a bug". But it severely reduces functionality for precision users of Acrobat.

 

Thank you for your attention and suggestions. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

++Adding to Amal's valuable guidance,

 

Have you checked in the Preferences if disabling the new feature "Autoadjust layout by default" resolves this issue.

 

 

From what I've observed this feature activates as a default preference with each update (but I may be wrong).

 

This feature was aimed to enhance the editing exprience with the "Edit PDF" tool by reflowing text and image content dynamically as the user interacts with the PDF.

 

But in some cases it may need to be turned off if it is conflicting with a desired workflow.

 

Can you confirm if this is the issue?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Hi, ls_rbls. 

 

Thanks for your suggestion. Unfortunately, I can't try it because I don't have the same options shown in the screen shot on the page you directed me to. You can see the limited options available to me in the screen shot below. 

 

I also don't think it will be much help to me since I'm not trying to edit a PDF. I'm leaving comments in the PDF for a graphic designer to make edits in the InDesign version of the document based on my comments. 

 

I would have tried it, though, if I could have. Thank you for the suggestion and for trying to help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Hi Laura,

 

Did you solve it in the end? I am having the same issue and it would be very useful for me to find a solution. I'm working with Acrobat Reader.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Same issue! Acrobat will no longer retain a leading or trailing character space in edits I make with Insert text or Replace text. Super frustrating. I cannot figure out how to make it stop removing these spaces.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Hi there

 

We are sorry to hear that, would you mind sharing a small video recording of the steps you are doing and the issue occurring so we can try to replicate the issue at our end?

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

This is the new 'feature' mentioned at https://helpx.adobe.com/uk/acrobat/using/whats-new.html under 'No extra spaces in the comment section'.

However, if I put a space in it's because I want the space – it's not for Adobe to decide what characters I should have in the comments.

Please fix this 'bug'.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

Thank you so much, @Martin23011814uk7a . I suspected that this was intentional on Adobe's part, and your link has confirmed it. I've added a screen shot below of the relevant section from the link.

 

I agree: If I put a space in, it's because I want a space. I don't know why programmers add features for clueless users and make things harder for competent ones. I guess I'll have to adjust how I work by grabbing the word before or after where I want to insert text and repeating that word in my replacement text. Annoying, but not insurmountable. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

"Extra spaces make comments look long" is perhaps the most inane rationale possible for this update to Acrobat's programming. As you say, if I put a space in, it's because I want (NEED) a space. I'm using the same workaround as you, but it's a clunky process and should be unnecessary. There has to be better software for precision editors. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

I'm chiming in here to add my complaint about this issue. This is indeed a bug. It's almost as if the developers don't understand how the markup tools are actually used. Being able to import corrections from Acrobat into InDesign is a huge convenience, and this update greatly hinders that. Yes, there is a clunky workaround, but the issue should not exist to begin with. I hope Adobe fixes it in a future update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

This is a real problem. I have little to add to what others have said, other than that Adobe continues to find novel ways to make my job harder. For many of us, Acrobat was once an old friend, a rock-solid, reliable ally in our work. Now, with clueless programmers able reach in and randomly change the program's features and behavior, causing us all kinds of frustration and lost time, it's something else entirely.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Just when I thought it couldn't get any worse. First, no scroll bars. (At least that has been fixed.) Then, I can no longer click where I want to add something or highlight what I want to replace and just start typing—I have to click another button on the Quick Tools toolbar to insert or replace text. Now I can't add DESIRED SPACES IN COMMENTS? No big deal. This is only what I spend all day doing. All these extra clicks and now having to add comments to my comments to make sure the designer knows I want spaces before or after what I add? When will the madness stop?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

LATEST

I'm adding my voice to the expert users who are being driven crazy by this ridiculous issue and having to waste time creating workarounds.

 

Looking forward to this being FIXED, ASAP.

 

Thanks.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines