Converting MS Word Into PDF Produces Blank Pages

Community Beginner ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

Hi All,

I hope somebody can help, i'm working with a MS Word document that was created by one of our users and is trying to convert the document into a PDF using Adobe Acrobat X (version 10). She does this either by doing a simple file save As and selecting the .pdf extension or using the Print To Adobe PDF function. After she converts the word document into a PDF and opens it up, some of the pages which is meant to contain text and images have completely disappeared and are replaced by blank pages. Some pages that have been converted have been successful while others are just blank white pages, no errors appear.

I've tested this by converting a completely different word document into a PDF which doesn't contain any images/graphs ect and this seem to work fine. Another test that i have done is to ask a colleague of mine to do the same test on the document but when he converts this all pages are produced successfully without any blank pages.

The user that has this problem is using Windows 7, is a laptop user with MS Office 2010 and as mentioned uses Adobe Acrobat X. I have replicated the issue on my work laptop and  fiddled around with Adobe for  printer settings for 3 hrs in particular sections that tailor towards images but no luck. The word document has 8 pages and after converting into PDF it also produces 8 pages , 4 of which has blank pages.

I've also looked at other forums but i've can't find any results that deal with my specific issue.  My though is that Adobe Acrobat Standard is not translating or reading the images onto pdf. I've attached a screenshot of the produced PDF as an example, the first page is fine while the second page is blank and the blue is my doing(disregard that). I would be very greatful if somebody can kindly tell me what settings i need to do ensure that i and the user can convert the document successfully.

PDF Output.JPG

TOPICS
Create PDFs

Views

86.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 30, 2014 Sep 30, 2014

Copy link to clipboard

Copied

We had a problem with vector graphics having dotted and dashed lines being smoothed to solid with PDF Maker. This was in a dissertation last year. We used method B and the result turned out fine. There are some issues supposedly with using the printing process relative to graphics resolution (there is a PDF article on this from Adobe about the issues of refrying a PDF), but we had no problems. When you are under the gun, time wise, method B provides a viable alternative.

I believe in the original post, it was implied that the PDF was having blank page issues with both PDF Maker and the print to the Adobe PDF printer, so that issue is probably still on the table. If Nvidia123 could provide a post of the WORD and PDF files, then some of us could look at that issue on the specific files. At this point, we are only guessing what the problems may be and would be able to make more progress towards a solution with the actual files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2014 Oct 21, 2014

Copy link to clipboard

Copied

This may provide a clue toward solving the issue you are having.

My problem, which is somewhat similar, was with a PowerPoint image pasted into a Word 2007 document as HTML that I got from another person.

When converted to PDF, the slide content was not fully reproduced.

My solution. I copied the PowerPoint object and using Paste Special, pasted it back into the Word document as a Enhanced Windows Metafile.

PDF conversion success.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2014 Dec 06, 2014

Copy link to clipboard

Copied

Has anyone found a solution?

I only seem to have the problem when I create "Different Odd & Even Pages" for Headers and Footers in MS Word 2013.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2014 Dec 09, 2014

Copy link to clipboard

Copied

I had the same issue printing large files with text, tables and png files (100mb+ word doc, 300+ pages)

the easiest resolution is to:

in word select 'save as' instead of print and change the file type to PDF as below

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2014 Dec 09, 2014

Copy link to clipboard

Copied

Thanks Peter for taking the time to try and assist.

Unfortunately, that doesn't solve the issue.  I'm using Word 2013 and it has an "Export" button to create .pdf files, which is what I would normally use.  I did try your suggestion (which I believe is the same way the Export button is working) explicitly, but I'm still having the issue.

I'm pretty sure now it does indeed have something to do with the "Different Odd & Even Pages," as if I unclick the option in my Header Ribbon, then the problem goes away.  However, I need that functionality in my Word document.  There are some work arounds in Work (creating Section Breaks every other page), but in the end it's just easier for me to delete the blank pages as my documents are only around 25 pages.

Thanks again though.  Let me know if you have any other thoughts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2015 Jan 12, 2015

Copy link to clipboard

Copied

hi guys,

In my case this solution worked out:

save file as docx, then save againg as pdf. It might work probably only when the source is doc file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2015 Jun 03, 2015

Copy link to clipboard

Copied

Hi, I had the same issue. I found it was not my Adobe settings at all but was caused from the source. In Word are you creating page breaks with the 'Odd page' option? This creates an apparently seemless new page but in Adobe it sees the page in between as a blank. If so, use 'Next page' section breaks to avoid this - unfortunately I could only fix it by starting again and copying the text across, if someone knows a better way to change the field setting, let me know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2016 Aug 03, 2016

Copy link to clipboard

Copied

Hello I too had a blank page - I followed your advice re changing the page break type and hey presto problem resolved. Thank you so much for taking the time to let us know.

Sarah

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

Had the same "blank page" problem. Found a solution:

  • Go into Word --> File --> Options --> Display
  • Under "Printing Options," select:
  1. "Print drawings created in Word"
  2. "Print background colors and images"
  3. "Print hidden text"

Click "OK"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2015 Oct 24, 2015

Copy link to clipboard

Copied

By chance, I found an easy solution. 

1. Highlight the entire Word document (such as by using FN8);

2. Copy and paste the highlighted text into a new, blank document and give it a different name than the original.

3. Convert the new document to a pdf.

I can't explain why it worked, but it did. The extra blank pages were gone.  Post a reply if it worked for you, too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

The highlight method worked! Here's the best steps(imo):

1. Highlight the whole file

2. Create a new .docx and copy the whole text to the new file

3. Change highligh color to "No color"(Look like no highlight at all)

4. Save as pdf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2016 Mar 13, 2016

Copy link to clipboard

Copied

_________________________________

Go to Word Options

_________________________________

Click on Display on Left Column

_________________________________

Check (1) Print drawings created in Word

_________________________________

And

_________________________________

(2) Print Background colors and images

_________________________________

click on OK as save your options

_________________________________

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2016 Jun 07, 2016

Copy link to clipboard

Copied

I went back into my original Word doc and removed page breaks. This took out the blank pages in my PDF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Has there been any progress with this problem?  I've had it for 5 (?) years.  I've tried the suggested solutions without success.

I see the issue with full page figures inserted into Word from ArcGIS.  Generally the map has a background image and map elements.  The resulting PDF page usually is not blank, rather the footer, header, and figure caption are visible, but the figure is not. 

I have found it to be inconsistent.  Sometimes it will happen sometimes it will not.

I believe the image is in the PDF and it is a display issue because I have had rare instances when the page in question will display on one computer, but not another, or display initially, but never again.

It seems to be a Save as PDF issue (used for the bookmarking as mentioned above).  My only solution is to Print to PDF for each of the problem pages, drag the good page into the main document, and delete the bad page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines