Created droplet won't work.

New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

I have used a droplet for years that checks for/corrects 4c text.  In trying to recreate that droplet for a colleague, we get an error that says, "The droplet cannot run on lower versions of Acrobat. Please set higher version as default PDF handler and try again" upon trying to use it.  I believe that her Acrobat DC settings and Acrobat Distiller settings are the same as mine.... 

Can someone help me understand that error message, and how to correct it?

TOPICS
Print and prepress

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation