• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

CS5.1 and Acrobat Pro on MOJAVE

Explorer ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

i upgraded to mojave on my laptop and i am getting errors that direct me to an adobe site that explains what apps work in Catalina.

i am not on Catalina.
https://helpx.adobe.com/x-productkb/global/fix-macos-64-bit-compatibility-errors.html
also regarding creative suites - i really do not want to now have to pay monthly for software i paid $1300 US dollars to own.
what are my options please?
THANKS

TOPICS
General troubleshooting

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

This won't work. CS5 contains Acrobat 9, which is an extremely old version, not compatible with any current OS, especially not on a Mac.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

hi. thanks for the help. 

i may have conflated from issues.

i guess what i should ask is i bought CS 5.1. i ran it for years in high sierra and currently run it on my desktop. i recently upgraded my laptop to Mojave and it doesn't work. the icons have X marks with circles in the dock and when i click on them to try to start them it sends me to an adobe error message page that mentions catalina (one OS higher than i am on).

how do i get my CS tools back and running?

2. how do i open or open and edit adobe pdf on Mojave OS?

thank you for any help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

LATEST

The system requirements for Acrobat 9 specify it can be used on "Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)". If you were able to run it on High Sierra it was very lucky, but your chances of getting it to run on Mojave (or any version beyond it) are pretty much nil. Apple has almost no backwards-compatibility of applications with newer OS versions, unlike on Windows.

Your options are:

- Downgrade the OS, or

- Get a new license for Acrobat (it's also too late for an upgrade, you will need a new full license).

I would recommend getting a subscription to Acrobat DC, which will make sure you have a version that's compatible with your OS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Perhaps, though, you could tell us all about the errors. Please post detailed error messages - full text or screen shots (not photos of the screen please, please ask us if you don't know how to make a screen shot on your Mac).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

hi. the icons in the dock have rhat grey do not enter sign with the X and the O around it.

when i click on the CS5.1 apps it sends me to a page about Adobe apps not working in Catalina (even though i am on one OS lower using Mojave).

i paid $1300 US for these apps and i rarely use them so wifi go up for some kind of monthly plan is not ideal.

do i have any upgrade options? 

any place to get good information?

https://helpx.adobe.com/x-productkb/global/fix-macos-64-bit-compatibility-errors.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

This is certainly sounding like the Catalina issue. Have you double checked that your Mac hasn't been upgraded (perhaps by some else)? Please post a screen shot from "About this Mac".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

i am on Mojave. 

mare yiu saying CS 5.1 should work on Mojave?(!)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Please post a screen shot from "About this Mac".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines