Default PDF zoom level not working

New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Every time I open a PDF, the file is zoomed in to "page width" view, or 100%.  I changed the default setting in preferences to "fit page" several times and the issue persists. documents will not open in fit page zoom level. 

TOPICS
General troubleshooting

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 24, 2022 Jun 24, 2022
I found a way to override the document settings and solve the problem.Edit>Preferences>Accessability>Override Page Display>Always use Page Layout Style>Single PageEdit>Preferences>Accessability>Override Page Display>Always use Zoom Setting>Fit Page

Likes

Translate

Translate
Adobe Community Professional ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

In this cases Acrobat uses the zoom settings of the documents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

I found a way to override the document settings and solve the problem.

Edit>Preferences>Accessability>Override Page Display>Always use Page Layout Style>Single Page

Edit>Preferences>Accessability>Override Page Display>Always use Zoom Setting>Fit Page

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines